Bluescreen unter Windows

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby jojox3 » 31. July 2008 14:15

Ja, sieht man an deinem Post auch wieder. Anstatt zu glauben was ich hier in allen posts versuche zu erzählen und zu beschreiben, scheint es einer nicht hinzubekommen es richtig zu deuten.

Naja, immerhin danke für den Versuch.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby deepsurfer » 31. July 2008 14:26

Im IE-Browser mal schauen worauf er seine Verbindung aufbaut !
Dort sollte nichts stehen da dein PC allgemein für die Verbindung zuständig ist und nicht irgendwas anderes.


Dazu schauen ob Du in den InternetOprionen einen PROXY eingetragen hast, wenn ja, weg damit.

Testen und Melden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby icetee » 02. August 2008 21:25

@jojox3
Erstmal die Idee von Deepsurfer ausprobieren !


Bitte, ich habs gemacht, wie du vorgeschlagen hattest, aber das ist ja nicht das Problem. Wenn es schon Probleme gibt wenn es offline ist, muss ich ja nicht erst surfen gehen.

Das sagt mir 2 Dinge:
Du warst faul und hast es nicht ausprobiert...
Oder du hast etwas vergessen:
Du machst xampp an. Gehst surfen und iergendwann kommt dieser Fehler.
SO: Jetzt machst du xampp aus und trennst ERST DANN die Internetverbindung, und guckst was passiert. Das Ergebnis schreibst du hier rein >> Danke Cool
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby Jodli » 09. August 2008 18:55

Sorry, wenn ich das Thema wieder nach oben hole, aber ich habe exakt dasselbe Problem, welches Jojox3 zu beschreiben versucht hat.

Das bloße Aktivieren der xampp-Dienste scheint kein Problem auszulösen. Zumindest sind diese bei mir im Autostart und ich habe schon Stunden im I-net verbracht ohne Probleme. Der Fehler tritt erst auf sobald, meiner Meinung nach, Apache was zu tun bekommt.
Sprich wenn localhost aufgerufen wird. Das seltsame dabei ist, dass der Fehler nicht sofort auftritt. Erst nach einiger (immer unterschiedlicher) Zeit. Ich hab auch noch nicht genau raus, wovon das abhängt. Manchmal kommt der Fehler, wenn ich auf externen Seiten surfe und manchmal beim laden von localhost-Seiten. Ich bin mir auch nicht sicher ob es eine direkte Reaktion auf das Laden einer Seite ist.

Die Beschreibung des Fehlers:
Der Browser (Firefox) scheint plötzlich keinen Zugriff aufs Netzwerk mehr zu haben. Keine einzige Seite, ob intern oder extern kann geladen werden. Wenn ich mich nicht irre, dann wird bei externen Seiten angezeigt, dass die Seite nicht gefunden werden kann und bei localhost-Seite, dass der Server nicht antwortet.
Nun, sobald das eintritt, dauert es noch 10 - 60 Sekunden, bis der PC mittels Bluescreen (Hardware-Fehler) neugestartet wird.
Wenn ich schnell reagiere und sämtliche xampp-Dienste stoppe, kann ich den Neustart verhindern. Das Netzwerk ist aber trotzdem tot.
Einmal habe ich versucht die Netzwerkverbindung neu zu starten. Allerdings hatte ich als direkte Reaktion ein Date mit meinem lieben Bluescreen (was zu jojos Beschreibung passen würde).

Es gibt einen Fehler der in Vista bei Xampp auftritt. Ich habe allerdings xp und habe auf meinem alten PC, ebendfalls XP ohne Probleme arbeiten können.
http://www.jethwa.de/weblog/xampp-blues ... ows-vista/

Ich hoffe jemand kann mir helfen.
Dankend
Jodli
Jodli
 
Posts: 1
Joined: 09. August 2008 18:32

Re: Bluescreen unter Windows

Postby Greedy_Raccoon » 08. December 2008 12:03

sers ...

ich habe auch exakt das selbe problem

so weit ich es bis jetzt identifiziert habe liegt es am Apache von XAMPP ..... und zwar bringt es nix xampp auszuschalten weil er da auch abstürzt ... bei jedem zugriff / start / stop was auch immer von apache gibts ne chance nen bluescreen zu produzieren.

.... ich habe aber noch keine ahnung woran das liegt, bzw wie mans verhindern kann.
Greedy_Raccoon
 
Posts: 2
Joined: 01. March 2007 11:02

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests