Bluescreen unter Windows

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bluescreen unter Windows

Postby jojox3 » 03. July 2008 18:16

Wenn ich Apache gestartet habe läuft erst alles normal. Doch irgendwann kann ich keine Seite im Internet mehr laden und muss dann die Verbindung zum Internet trennen. In diesem Moment kommt ein Bluescreen mit einer Fehlermeldung und mein Computer startet neu.

Weiß jemand Rat?

(Benutze Windows XP Professional)
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 03. July 2008 20:43

Glaub ehrlich gesagt nicht dass das was mit xampp zu tun hat.
Was für eine Fehlermeldung genau ?!
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby deepsurfer » 04. July 2008 11:45

Ist es immer die selbe Internetseite (also reproduzierbar) oder spuradisch und völlig egal wann und welche Pages angesirft werden ?

Wenn es ein und die selbe Page ist, dann dürfte es an einem kaputten JAVA applet liegen oder einer veraltetet Java Installation auf deinem PC.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby jojox3 » 04. July 2008 12:50

Es muss an Xampp liegen, da es vor der Installation noch nicht solche Probleme gab. Alle Seiten lassen sich dann nicht mehr ansurfen; die Fehlermeldung ist glaube ich, dass keine Verbindung zur Seite hergestellt werden kann.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 04. July 2008 13:49

Wenn das wirklich die Fehlermeldung ist, dann kann ich mir nicht vorstellen dass davon dein PC abstürtzt...
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby jojox3 » 04. July 2008 14:08

Ich habe ja auch gesagt er stürzt dann ab, wenn ich die Verbindung zum Internet trenne.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 04. July 2008 15:32

Hmm. Versucht mal (wenn du es noch nicht so gemacht hast) erst apache und alle Xampp- Dienste im Control-Pannel zu deaktiviern bevor du die Verbindung trennst. >> Was ist das Ergebnis ?!
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby jojox3 » 04. July 2008 20:13

Hm, das Problem ist ja, dass es nicht am Ende nicht mehr klappt, sondern einfach mittendrin irgendwann. Also plötzlich kann ich keine Seite mehr öffnen und auch localhost nicht aktualisierne. Und wenn ich dann die Verbindung trenne, um eventuell neu zu verbinden, dann kommt der Bluescreen.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby deepsurfer » 04. July 2008 22:24

OK...etwas anders herum aber der ansatz von ~icetea~

Schalte alle Services die Du mit dem XAMPP-Control gestartet sind mal ab.
Somit ist XAMPP mal ganz abgeschaltet.

Boote den PC neu

schau nach ob wirklich alle Prozesse (in Prozessliste) Apache2 und MySQL nicht mehr laufen.

Und Surfer erstmal, wenn dann der beschriebene Fehler immer noch vorhanden ist ist es nicht XAMPP schuld.
Desweiteren mal den BrowserCache leeren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby jojox3 » 05. July 2008 13:50

Wenn Xampp ausgeschaltet war passiert auch nichts. Erst wenn ich damit arbeiten wollte und es angeschaltet habe, kommt immer irgendwann dieser Fehler :?
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 05. July 2008 14:59

Wenn ich dich missverstanden habe dann ignorier das hier einfach:
Du machst xampp an. Gehst surfen und iergendwann kommt dieser Fehler.
SO: Jetzt machst du xampp aus und trennst ERST DANN die Internetverbindung, und guckst was passiert. Das Ergebnis schreibst du hier rein >> Danke ;-)
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby jojox3 » 06. July 2008 21:27

Diesmal war ich offline und wollte auf localhost, aber dann wollte er ständig Verbindung zum Internet; ein paar Minuten vorher gings problemlos ohne. Als Fehler wurde im Browser immer angezeigt, dass die Verbindung zum Server unterbrochen wurde.
Als ich Xampp neu gestartet hatte, wollte er dennoch weiterhin ins Internet. Dann habe ich die Internet verbindung hergestellt und es kam wieder der Bluescreen.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 07. July 2008 08:13

Ich glaub wir haben ein kleines Verständnissproblem:

Du machst xampp an. Gehst surfen und iergendwann kommt dieser Fehler.
SO: Jetzt machst du xampp aus und trennst ERST DANN die Internetverbindung, und guckst was passiert. Das Ergebnis schreibst du hier rein >> Danke 8)


Schön langsam und konzentriert durchlesen ;-)
(Mir solls egal sein, schließslich läuft bei mir Xampp problemlos)
----------------------------------------

Diesmal war ich offline und wollte auf localhost, aber dann wollte er ständig Verbindung zum Internet; ein paar Minuten vorher gings problemlos ohne. Als Fehler wurde im Browser immer angezeigt, dass die Verbindung zum Server unterbrochen wurde.
Als ich Xampp neu gestartet hatte, wollte er dennoch weiterhin ins Internet. Dann habe ich die Internet verbindung hergestellt und es kam wieder der Bluescreen.

>>Das hört sich eher nach ne'm schrecklichem Virus an...
Wie gesagt ich bezweifle dass es an Xampp liegt, die meisten Fehler sitzen 60cm vor dem Bildschirm ;-)
(nicht persöhnlich nehmen)

Edit:
Hast du iergendwas verändert ?
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Postby jojox3 » 22. July 2008 13:22

Ich war jetzt erstmal im Urlaub.

Bitte, ich habs gemacht, wie du vorgeschlagen hattest, aber das ist ja nicht das Problem. Wenn es schon Probleme gibt wenn es offline ist, muss ich ja nicht erst surfen gehen.

Ein Virus, der sich also vorher nie dargeboten hat, etwa nur wenn ich Xampp anhabe?

Am besten ich deinstalliere Xampp und nehme etwas anderes, aber so scheints ja nicht zu laufen.
jojox3
 
Posts: 8
Joined: 03. July 2008 18:13

Postby icetee » 31. July 2008 13:03

Ein hoffnungloser Fall. Sorry aber die meisten Fehler sitzen eben doch 60cm vor dem Bildschirm!
icetee
 
Posts: 46
Joined: 26. June 2008 09:09

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests