Bandbreite

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bandbreite

Postby maxx41238 » 23. June 2008 17:47

Hallo wir haben einen Windows 2008 Webedition Root und gegen abnend wenn unsere Hauptklickzeit ist ist die page sehr langsam ! Auch Downloads sind sehr langsam.. ca. 200 kb wobei per ftp immer mehr als 5 MB gehen.

Liegt es am Apache ? Oder wo anders dran ? Hat jemand ne idee ?

Hier mal die Homepage:

www.teamwod.de

Vielen dank für eure Hilfe im vorraus ! Auch Movies und sowas sind sehr langsam ! Sprich wenn wir sie in einen Stream stelllen. Der Root hat genung Performance übrig !
maxx41238
 
Posts: 3
Joined: 23. June 2008 17:44

Postby Nobbie » 23. June 2008 21:36

>Hat jemand ne idee ?

Wie wäre es mit dem Provider?!
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Postby deepsurfer » 24. June 2008 00:50

- Videos stehen auf "No Video"
- perfmormance Technisch tippe ich auf zwei oder Drei Statistik Programme.

Hab jetzt nicht darauf geachtet, benutzt ihr googletraffic ??? wenn ja, raus damit. Sämtliche EXTERNEN einbindungen von Werbung und allerei kleinigkeiten verlangsamen den aufbau.

Und wenn dann die Haupt-Klick-Zeit ist, geht der Server in die Knie, da er manigfaltig Request prüfen, übergeben, und nochmals prüfen muss.

- "http://james.adbutler.de/bannerrotator.php" mal abschalten dann wird die Page schneller (hab zwei stellen im code gesehen beim überfliegen.)

- warum wird die Page nach dem ersten laden nochmals geladen ?
zwei request für eine Darstellung (versteh ich nicht).

- Eure LOGfile nachschauen, wenn sich dort vermehrt Request Fehler einscheichen solltet ihr dort sehen an welchen stellen das passiert.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby maxx41238 » 24. June 2008 04:27

also der Provider ist Keyweb. Die Homepage hat einen gesicherten 2 MB UP wie DOWNLOAD. Das mit den Affiltrates sprich unserer Werbung habe ich nun schon länger vermutet kann es wirklich daran liegen ? Auch das eine Seite so sehr verzögert wird das sie sich garnicht aufbaut ?
maxx41238
 
Posts: 3
Joined: 23. June 2008 17:44

Postby deepsurfer » 24. June 2008 19:20

Auch das eine Seite so sehr verzögert wird das sie sich garnicht aufbaut ?

Ja (hatte zum Beispiel, GoogleTraffic bei einführung das Problem, da stand selbst Apachefriends einige Sekunden still)

Daher steigen ja auch viele um auf die "sch..." DHTML Werbung, da diese erst nach dem Hauptcode geladen wird.

"2Mbit Garantiert", ok..wieviel Klicks hast du denn in deiner Hauptzeit, allein daran müsstest du deinen Traffic berechnen und Optimieren

Bei Video ist es schon zu wenig, da Du ja Streams und nicht uploadest.
Wie sind die Videos Codiert ? (welche Codec Bandbreite)

Bei einem HighEndVergnügen mit 300KB Codec Stream sind da schon deine Zugesicherten 2MB zu wenig bei einem Zuschauer.

Da Du ein FlashStream benutzt dort mal den Bereich verkleinern, zwar wird das Bild schlechter aber es können mehr Zuschauer gleichzeitig sehen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby maxx41238 » 24. June 2008 20:38

okay mal abgesehen von dem stream ! ich habe nun einen javacode ! für die banner !

Der Code sieht so aus:

Code: Select all
<script src='http://james.adbutler.de/bannerrotator.php?brid=4847&subid=maxipage160x600' type='text/javascript'></script>


okay habe nun mal was geändert ! und diesen Code einegfügt

Code: Select all
<a href='http://james.adbutler.de/click.php?pid=4159&tid=153476&bid=90503' target='_blank'><img src='http://james.adbutler.de/view.php?pid=4159&tid=153476&bid=90503&b=160&h=600&inv=img' width='160' height='600' border='0'></a>


nun gehts es denke ich schneller ! über feedback würde ich mich freuen !
maxx41238
 
Posts: 3
Joined: 23. June 2008 17:44

Postby deepsurfer » 24. June 2008 23:00

immer noch ein doppeltes Laden deiner seite.

zuert auf domain/clan und im code wird man auf domain/clan/index.php?site=joinus redirectet.

Ich seh kein nutzen davon aber einen zusätzlichen request.

Subjektiv ist es etwas schneller als beim letzten mal, aber Du hast nicht beschrieben wann Deine "hauptklickzeiten" sind.

-Edit-
Also wie ich bemerke wird jeder Klick bei Dir immer wieder der redirect inititiert.
Benutze doch RELATIV Zuweisungen und nicht ABSOLUTE in den zwischen Codes, denn dann bleibst Du innerhalb deiner Domain und solche Redirects verursachen dann auch keinen doppelten Request der einzelnen Elementen, sondern es wird nur der benötigte Content herangezogen. (und der ForeFox 3 hält sich mit Blockierungen zurück)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests