xampp mit xp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp mit xp

Postby Ricomaster » 28. October 2003 16:11

Hallo!
Ich hab ein Problem und zwar, ich installiere xampp auf meinem rechner. Installationn läuft durch. Dann starte ich die xampp instalations.bat. Und dort bekomme ich folgende Fehlermeldung zum schluß:

Installing Apache2 as an Service
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll,
Anschluss) nur jeweils einmal verwendet werden. : make_soc
address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Now we Start Apache2
Der Name für den Dienst ist ungültig.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2185 eingeb

Drücken Sie eine beliebige Taste . . .

und wenn ich versuche trotzdem zu starten funzt nix. Auch der apachemonitor zeigt nix an.

Liegt es wirklich daran das ich xp-home nutze? wenn ja, gibt es ne andere möglichkeit?

Gruß Rico
Ricomaster
 

Postby Apache-User » 28. October 2003 22:34

es liegt heirbei nicht an xp home sondern daran das der port 80 von einem andren prog schon belegt ist welches das genau ist kann ich dir leider nicht sagen weil ich net weiss was bei dir läuft aber es gibt zb. filesharing tools die einen webserver mitbringen also nachschaun welches prog den port evtl nutzen könnte und deinstalln
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Kristian Marcroft » 28. October 2003 22:37

Hi,

gibts bei XP Home eignetlich auch diese Tolle XP Firewall?
Evtl. sollte man die auch abschalten? Wenn er schon meint, das er XP neuinstalliert hat? und sonst keine Progs drauf laufen?
Firewall VirenScanner etc. pp bitte deinstallieren. (Deaktivieren bringt nichts!)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests