Webdav will kein PW oder lehnt es ab

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Webdav will kein PW oder lehnt es ab

Postby 47110815 » 21. May 2008 18:27

Hallo da draußen!

Ich wollte auf meinem XAMPP ein WebDAV aktivieren. Dabei habe ich wie in der TXT im Ordner Webdav das hier gemacht:

Die Module mod_dav.so und mod_dav_fs.so auskommentieren
URL: http://localhost/webdav/
User: wampp Password: xampp
E-Mail-Adresse bei Dreamweaver angeben.
Lokales Directory: /xampp/webdav/

Die Module waren aber in der httpd.conf schon entsprechend aktiv. Warum auch immer.

Dann wollte ich erstmal mit den Standard Einträgen in der httpd-dav.conf versuchen auf mein webdav zu kommen.

Per Browser komme ich drauf, werde aber nicht nach einem Benutzer und PW gefragt. Wenn ich mit Windows versuche das WebDAV als Internetressource zu mappen bekomme ich gesagt, der Pfad / Ordner sei ungültig. Ist aber genau so wie bei anderen Webdavs zu denen ich mich verbinden kann aufgebaut.

unter linux (Ubuntu) komme ich (Über den Dateibrowser) sogar bis zu einer Passwortabfrage, da aktzeptiert er es aber nicht. (Nein ich werde kein LAMPP aufsetzen. Brauche ein Windows unter meinem Apache aus verschiedenen Gründen)

Ziel ist das ich mich per LDAP an einer 2003 ADS authentifiziere. Dazu habe ich sogar ein funktionierendes Script von meinem Linux Server. Nur das XAMPP unter Windows will einfach nicht. Ich werd' noch wahnsinnig...

Kann mir jemand helfen? Kennt jemand das Problem?

Danke und Gruß
47110815
 
Posts: 1
Joined: 21. May 2008 18:09

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests