subdomain?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby basti2485 » 28. May 2008 20:54

Ok...
du musst mal in deine httpd.conf gehen und irgendwo ist so eine zeile include vhost o.Ä. und da muss du das # davor wegtun.
und dann in die vhost-confi eingeben
Code: Select all
NameVirtualHost *

<VirtualHost *>
DocumentRoot DOKUMENTROOT
ServerName cuoresportivo.ch
<Directory "DOKUMENTROOT">
   Options Indexes FollowSymLinks Includes ExecCGI
   AllowOverride All
   Order allow,deny
   Allow from all
</Directory>
</VirtualHost>

<VirtualHost *>
DocumentRoot /cs-shop/catalog
ServerName shop.cuoresportivo.ch
<Directory "/cs-shop/catalog ">
   Options Indexes FollowSymLinks Includes ExecCGI
   AllowOverride All
   Order allow,deny
   Allow from all
</Directory>
</VirtualHost>

Ich hoffe das funktioniert...

M.f.G.
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests