Xampp unter Vista - Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp unter Vista - Apache startet nicht

Postby Corraggiouno » 27. April 2008 14:56

Habe mir unter Vista home premium das aktuelle Xampp-Paket
XAMPP Windows 1.6.6a
installiert und die Apache und MySQL als Dienst definiert.
Leider startet der Apache nicht. Wenn ich nun unter
Systemsteuerung / Verwaltung /Dienste den Apache starten möchte, wird folgende Meldung ausgegeben:
Apach2.2 auf lokaler Computer konnte nicht gestartet werden. Weitere Informationen finden Sie im Systemereignisprotokoll. Setzen Sie sich mit dem Diensthersteller in Verbindung, wenn es sich um einen Nicht-Microsoft-Dienst handelt. Beziehen Sie sich auf den dienstspezifischen Fehlercode1.

Ich habe das Xampp-Paket in folgendem Pfad installiert:
C:\Programme\Xampp

Die Datei httpd.conf unter C:\Programme\Xampp\Apache\conf
enhält folgenden Eintrag
ServerRott "C:/Programme/xampp/apache"

In den Ereigniseigeschaften wird folgendes protokolliert:
>>>apache.exe: Could not open configuration file /conf/bin/httpd.conf: Das System kann den angegebenen Pfad nicht finden

Kann mir jemand weiterhelfen, bzw. einen Tipp geben wie ich den Apache zum Laufen bringe?
Corraggiouno
 
Posts: 72
Joined: 15. March 2005 09:42

Postby sari42 » 27. April 2008 21:04

sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests