could not bind to address 0.0.0.0:80

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

could not bind to address 0.0.0.0:80

Postby omega79 » 23. October 2003 17:40

bin absoluter n00b was die ganze geschichte an geht und wollte mir eben den ganzen kram mal ansehn um mich ein wenig fort zu bilden ;)

hab die neuste version von xampp runtergeladen und schön alles installiert :)
hab es auch in nem unterverzeichniss, aber die konfig wurde durchgeführt und in allen dateien ist schön das unterverzeichniss installiert :)

gut dachte ich mir ... das war ja ganz easy .. wollt apche mit der batch datei starten (apche_start.bat) aber ich bekomme immer folgende fehler meldung:

...
(OS 10048)Normalerweise darf jede socketadresse (Protocoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

jemand ne ahnung was ich da machen kann ?
omega79
 

Postby Kristian Marcroft » 23. October 2003 18:31

Hi,

1. Grüssen lernen :)
2. XAMPP FAQ lesen URL siehe meine Sig.

Irgendwas blockiert dein Port 80.
Ob das nun ein anderer Webserver, Kazaa oder gar eine Viren oder Firewall Software ist?
Falls XP Pro. ist die XP Firewall aus?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Guest » 23. October 2003 18:35

oh man ich bin blöd ...

war eigentlich alles aus was den port blokieren könnte ... bis ich mal in den einstellungen von skype geschaut habe ... da wird der port 80 als alternativ port verwendet ...

thx :)
jetz funzt es
Guest
 

Postby omega79 » 23. October 2003 18:38

ich nochmal :)

eben den namen vergessen :rolleyes:

und sorry ... HI @LL ;)
mach ich normal immer ... naja
omega79
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests