sendmail funktioniert nicht... nur warum nicht?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

sendmail funktioniert nicht... nur warum nicht?

Postby Lethal_Dark » 07. April 2008 20:35

Hallo ich hab eiun problem!
Ich bekomme Sendmail nicht mehr zum laufen.
Hab schon einige Anleitungen versucht aber ich bekomm es einfach nicht gebacken.

Code: Select all
; configuration for fake sendmail


; you must change to your smtp server

; the default domain for this server will be read from the registry
; this will be appended to email addresses when one isn't provided
; if you want to override the value in the registry, uncomment and modify


; log smtp errors to error.log (defaults to same directory as sendmail.exe)
; uncomment to enable logging


; create debug log as debug.log (defaults to same directory as sendmail.exe)
; uncomment to enable debugging


; if your smtp server requires authentication, modify the following two lines


; if your smtp server uses pop3 before smtp authentication, modify the
; following three lines


; to force the sender to always be the following email address, uncomment and
; populate with a valid email address.  this will only affect the "MAIL FROM"
; command, it won't modify the "From: " header of the message content


; sendmail will use your hostname and your default_domain in the ehlo/helo
; smtp greeting.  you can manually set the ehlo/helo name if required


Code: Select all
[mail function]
; For Win32 only.
;SMTP = localhost
;smtp_port = 25

; For Win32 only.
;sendmail_from =

; For Unix only.  You may supply arguments as well (default: "sendmail -t -i").
sendmail_path = "C:\xampp\sendmail\sendmail.exe -t"

; Force the addition of the specified parameters to be passed as extra parameters
; to the sendmail binary. These parameters will always replace the value of
; the 5th parameter to mail(), even in safe mode.
;mail.force_extra_parameters =

Beim senden von Mails läd er an der Seite länger als sonst was bei meiner bisherigen XAMPP installation auch schon war aber es kommt keine Mail an.
Posts: 12
Joined: 08. December 2006 21:22

Postby Wiedmann » 07. April 2008 21:52

AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests