2 probs: blat generell & einbinden phpBB2.0.3

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

2 probs: blat generell & einbinden phpBB2.0.3

Postby walther » 31. December 2002 04:24

moin!
also erstmal superPaket,euer wampp!
1.)
Kann mir jemand bitte zu Blat ein wenig hilfestellung geben, ich bin neuling auf dem gebiet, also bitte nich gleich erschlagen.. habe mir wampp-0.2.4c installed.
>>To use Blat you must have access to a SMTP server via TCP-IP<<
- ich dachte ich waer dann der server...hab aber auch kein plan von smtp.
naja gut installed habe ich das teil, auch schon probiert ueber commandozeile mails zu verschicken, aber kam woanders nichs an. :cry:
liegt das daran das ich kein smtp habe?- na mit sicherheit.

also ich waer echt dankbar fuer tips bzw. einen kleinen Leitfaden, wie ich mails nun empfangen und versenden kann.
2.)
Habe mir auch das phpBB 2.0.3 in htdocs reingeworfen, und einige hacks angewandt. Funzt auch alles wunderbar, aber nur von meinem rechner aus (denke, weil er intern dann doch ueber die 127.0.0.1 draufzurueckgreift obwohl ichs mit ip oder dyn-adresse ansteuer), bei Freunden vom internet aus, beim zugriff auf das board, funktioniert es meistens eigtl. nich bzw. nur mit viel F5 druecken (aktualisieren) da er den zu sendenden stuff nicht komplett sendet, man hat denn immer viel wirres zeugs in seinem doc zu stehen, aber keine fehlermeldungen oder dergleichen, bis es denn doch mal fertig geladen wird (mit glueck).
habe anfangs noch gedacht das es im zusammenhang mit im Überverzeichnis liegenden htaccess dateien zu tun haben koennte,.. nach umlegen blieb es aber so.
:?

jede Hilfe ist willkommen, ich hoffe ich stell mich nich zu doof an(verzweifel)

Ansonsten wuensch ich allen hier noch einen unbeschadeten guten Rutsch ins neue Jahr :mrgreen:
User avatar
walther
 
Posts: 3
Joined: 31. December 2002 02:33
Location: in a box

Postby Apache-User » 31. December 2002 10:21

zu 1. smtp (simple mail transfer protokol) es reicht vollkommen aus wenn du die smtp address von deinem provider angibst also zb web.de oä. die einstellungen kannst du dir auf der entsprechenten seite suchen oder du nuzt gleich einen richtigen mail server und nicht blat ich empfele HAMSTER (http://hamster.volker-gringmuth.de/)

zu 2.phpBB muss laufen ich tippe mal auf folgendes prob. du hast unter Win eine firewall laufen ! wenn ich da richtig liege schalte die mal ab und schau obs geht in den meisten fällen verhindert eine 0815 firewall den zugriff auf port 80 jezt kommt dann sicher die frage wie kann ich mein rechner scüzen wenn ich die firewall abstell ganz einfach nutz eine prof. firewall NAT ist hie angesagt muss natürlich erst mal configt werden das auch der port 80 freigegeben wird aber trozallem geschüzt is kann ich dir ggf. dabei helfen da ich ja selber NAT laufen hab
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests