phpMyAdmin funktioniert nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

phpMyAdmin funktioniert nicht!

Postby fotojacky » 10. March 2008 09:35

Hallo zusammen

Nachdem ich xampp-win32-1.6.6a neu installiert habe, funktioniert mein phpMyAdmin nicht mehr. Stattdesen bekomme ich folgende Fehlermeldung:

phpMyAdmin-Fehler
Die Sitzung konnte nicht ohne Fehler gestartet werden, schauen Sie bitte in das Fehlerprokoll von PHP und/oder Ihres Webservers und konfigurieren Sie PHP entsprechend (session.save_path, Schreibrechte).


Als Xampp-Neuling kann ich mit dieser Fehlermeldung nichts anfangen und auch eine längere Suche hier im Forum brachten mich nicht weiter.

Über eine ausführliche Hilfe (Neuling) wäre ich schon sehr froh.

Schöne Grüsse fotojacky
fotojacky
 
Posts: 3
Joined: 10. March 2008 09:14

Postby sari42 » 10. March 2008 09:55

>Nachdem ich xampp-win32-1.6.6a neu installiert habe
wo? (Dir)
OS?

>schauen Sie bitte in das Fehlerprokoll von PHP und/oder Ihres Webservers
und was steht da?

>(session.save_path, Schreibrechte).
... sagt eigentlich alles.
Den session.save_path kann man in phpinfo() erfahren, xampp konfiguriert ihn korrekt in xampp\tmp.
Es kann also nur daran liegen, daß Du - entgegen der Empfehlung - xampp in "Programme" installiert hast, oder?
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby fotojacky » 10. March 2008 10:32

Hallo sari42

Du hast recht, ich habe xampp in "Programme" installiert.

Das wird auch so bei Apachefriends gezeigt.

Ich werde Xampp gleich mal unter c: installieren, mal sehen, was passiert.

Ich melde mich wieder.
fotojacky
 
Posts: 3
Joined: 10. March 2008 09:14

Postby fotojacky » 10. March 2008 10:38

Also, nachdem ich Xampp neu unter c: installiert habe, bekomme ich nach wie vor die Fehlermeldung.
fotojacky
 
Posts: 3
Joined: 10. March 2008 09:14

Postby havala » 11. March 2008 12:38

ich habe dasselbe Problem. (OS window vista)
Ich habe xampp nicht unter c sondern auf andere partition E installiert.
Ich habe auch in error log datei reingeschaut. Dort ist die Fehlermeldung
PHP Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (C:\\Users\\BRAVA~1\\AppData\\Local\\Temp\\php\\session) in Unknown on line 0

bis APPData\local\Temp kann ich nachvollziehen. In Temp verzeichnis gibt es keine datei oder ordner die php oder sesseion heisst.

Zweite Problem bei xampp:
wenn ich xampp_start.exe anklicke started appache aber nach ein paar minuten ist das dos fenster ganz schwarz (steht gar nicht drin, ob apache und mysql run).
User avatar
havala
 
Posts: 13
Joined: 09. March 2008 20:06


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests