Apache frisch installiert... PHP wird nicht angezeigt!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache frisch installiert... PHP wird nicht angezeigt!

Postby svennson » 29. February 2008 03:36

Hi,
ich hab grade Apache installiert und eine Testdatei ( natürlich .php) erstellt.
Sie enthält eine Textausgabe mit php und eine mit html. Es wird aber nur der html Text ausgegeben. Muss ich php noch extra aktivieren?

Wäre super wenn jemand wüsste was ich falsch mache :)

MFG sven
svennson
 
Posts: 4
Joined: 29. February 2008 03:28
Location: NRW

Postby Wiedmann » 29. February 2008 11:08

ich hab grade Apache installiert

Du hast einen Apache oder XAMPP für Windows installiert?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby svennson » 29. February 2008 12:35

Hi.
meinte natürlich XAMPP .... :)
svennson
 
Posts: 4
Joined: 29. February 2008 03:28
Location: NRW

Postby Wiedmann » 29. February 2008 12:38

Wie öffnest du deine Testdatei?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby svennson » 29. February 2008 12:39

ich geb die adresse im firefox an.
svennson
 
Posts: 4
Joined: 29. February 2008 03:28
Location: NRW

Postby svennson » 29. February 2008 12:50

Es klappt auf einmal....
Hab eigentlich nichts geändert und weiss auch noch nicht woran es lag... aber hauptsache es funktionier erstmal!! :)
svennson
 
Posts: 4
Joined: 29. February 2008 03:28
Location: NRW


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests