Perl58.dll / mod_perl error

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Perl58.dll / mod_perl error

Postby T-Master » 19. October 2003 14:05

Hallo zusammen,

ich habe z.Z. XAMPP 1.0 auf meinem Laptop mit Windows XP Home laufen.

mod_perl ist aktiviert (bei der Installation ausgewählt => u.a. Einbindung der perl58.dll)

Nun, alles funzt ohne probs bis ich das MD5 Module in ein Script einbaute.
Ich bekomme dabei folgende Fehlermeldung:
Image
Durch klicken auf OK wurde das Script ohne weitere Fehler korrekt ausgeführt. Sogar die MD5 Kodierung funzte korrekt.


Nun natürlich ist es etwas sehr unschön, dass ich bei jedem Seitenaufbau auf OK bzw Enter drücken muss :-/


Nach einiger Recherche fand ich heraus, dass ich den Pfad zu Perl zu der Umbgebungsvariable "PATH" hinzufügen müsse.
Also setzte ich den PATH folgendermaßen:
set path=%path%;E:\HTTP\xampp\perl\bin


Daraufhin verschwand der Fehler - erhielt aber prompt einen neuen:
Image


Ich hoffe das jmd eine Lösung hat ... denn ich weiß absolut nicht mehr was ich machen soll :-(
T-Master
 

Hilfe

Postby T-Master » 02. November 2003 20:50

Keiner irgendeinen Hinweis? Bin ich der einzige mit dem Problem?
T-Master
 

Postby Kristian Marcroft » 02. November 2003 20:56

Hi,

versuch mal ein Update auf Xampp 1.1 ?
Es gibt mittlerweile eine Update Routine für Xampp...
tritt der Fehler dann immernoch auf?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby t-master » 20. November 2003 20:41

sry, dass ich erst jetzt antworte, hatte aber bis eben keine Chance mir die neue Version zu ziehen und alles auszuprobieren.

Habe gerade die Version 1.2 heruntergeladen und ich fass es nicht - es FUNZT :D :!:

Besten Dank
t-master
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests