MySQL startet nicht über Dienste

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

MySQL startet nicht über Dienste

Postby kjhofmann » 17. February 2008 19:32

Hallo,
ich habe heute die neuste Version 1.6.6 von XAMPP herunter geladen und meine alte Version überschrieben.
Danach Passwörter usw. eingerichtet und alles gestartet. Da ein neuer Dienst "apache 2.2" erschien, habe ich den alten "apache 2" deaktiviert und den neuen aktiviert.
Der Dienst "mysql" steht auf automatischen Start, aber er startet nur und wird sofort beendet. Wenn ich ihn neu starte, kommt folgende Fehlermeldung:
"Der Dienst "mysql" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 1067: Der Prozess wurde unerwartet beendet."
Über mysql_sart.bat kann ich zwar starten, aber das ist doch nicht das non-plus-ultra.
Der Server läuft nur auf dem PC und dient dem Test von Websites meiner Kunden, die ich erstellt oder geändert habe.

Wo kann der Fehler liegen?

Gruß, Hoffi
Gruß, Hoffi aus Radeberg
User avatar
kjhofmann
 
Posts: 41
Joined: 06. February 2006 12:07

Fehler gefunden

Postby kjhofmann » 18. February 2008 16:50

Ich denke, mein Fehler war, die alte Version zu überschreiben. Nachdem alles deinstalliert und gelöscht war, danach neu eingerichtet, ging es.

Gruß, Hoffi
Gruß, Hoffi aus Radeberg
User avatar
kjhofmann
 
Posts: 41
Joined: 06. February 2006 12:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests