xampplite auf USB Stick starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampplite auf USB Stick starten

Postby odberlin12681 » 08. February 2008 20:56

Hallo miteinander.
Wir sind bei einem Projekt, und benötigen Xampplite auf den USB-Stick für eine Demo-Websitepräsentation! Nun sollte Xampp automatisch nach dem Treiberload den Xamppserver komplett starten. Hat einer hier eine Konstruktive Idee? Wir stehen sehr unter Zeitdruck! Soll nicht heissen, dass ich hier Druck machen will. Aber alle unseren bisherigen Versuche das Ding über html zum laufen zu bringen schlagen an Windows fehl!
Wäre also sehr nett wenn einer einen Tip hat!
Gruß olaf
odberlin12681
 
Posts: 3
Joined: 08. February 2008 20:43
Location: Berlin

Postby chris-360 » 08. February 2008 22:09

Hallo Olaf,

Nun sollte Xampp automatisch nach dem Treiberload den Xamppserver komplett starten.

dein geschildertes Problem kann ich nicht ganz nachvollziehen.

Wo besteht das Problem XAMPP oder die Lite Variante auf einen USB-Stick zu kopieren und die jeweiligen Server (Apache, MySQL, etc.) per "*_start.bat" mit Adminrechten zu starten? Natürlich muss "setup_xampp.bat" ausgeführt werden wenn du die Pfade nicht manuell ändern willst auf wechselnden Systemen.

Gruß

Chris
chris-360
 
Posts: 5
Joined: 06. February 2008 17:51

Postby sari42 » 08. February 2008 22:54

>Natürlich muss "setup_xampp.bat" ausgeführt w..
das sollte man nur tun, wenn sichergestellt ist, daß der Stick immer denselben LW-Buchstaben zugeteilt bekommt (ist auch irgendwo beschrieben, FAQ?)
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby odberlin12681 » 09. February 2008 08:41

Danke erst mal für die Antworten, aber der Stick soll an soviel wie möglich Leute verteilt werden, auf ner Messe!
Das Problem was Ihr sagt haben wir alles ausprobiert! Windows vergibt jedesmal ein anderen LWB! Das wäre noch egal. Aber Xampp müsste direkt nach dem Treiberupload für den Stick automatisch starten und das ist das Problem! Auch wenn wir setup ausführen startet der Xampp nicht. Es muss jedesmal die xampp_start.exe gestartet werden.
Wir wollten das das Ding automatischstartet und localhost aufruft. Eine dort liegende Index sollte dann auf die einzelnen Demowebsites verweisen!
Gruß Olaf
odberlin12681
 
Posts: 3
Joined: 08. February 2008 20:43
Location: Berlin

Postby sari42 » 09. February 2008 11:01

google mal nach: autorun usb
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby odberlin12681 » 09. February 2008 11:06

Danke Leute hat sich erledigt! Wir benutzen was anderes und unkompliziertes! Server2go macht das automatisch! Trotzdem Dank an alle die sich bemüht haben!
Gruß Olaf
odberlin12681
 
Posts: 3
Joined: 08. February 2008 20:43
Location: Berlin


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests