WAMPP funktionier NUR Local jedoch nicht für Externe User !!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WAMPP funktionier NUR Local jedoch nicht für Externe User !!

Postby Sonic_cgn » 11. February 2003 23:24

Hallo !

Ich habe Euer WAMPP vor einigen Wochen schon im einsatz und es lies sich sehr einfach installieren.

Nun habe ich mein Windows System neu aufgespielt und mir dabei auch gleich die neue Version runtergezogen.
Nach der Install funktioniert alle so wie vorher. ob per 127. oder per localhost oder sogar per T-DSL IP Addi alles funktioniert.

Nur Externe User können NICHT auf den Apache Server zugreifen.

Kann es irgendetwas mit den Netzwerkeinstellungen zu tun haben ?
Habe wegen der WarteZeit bei jedem Neustart die Bindung zum TCP/IP aus der Netzwerkkarte herausgenommen. Sie jedoch nun wieder rein getan.

Kann es sein das ich etwas in den Netzwerkeinstellungen verstellt habe oder habe ich was bei der Install übersehen ?


Zuerst dein System:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) XP-Prof
Der Webserver:
Apache/2.0.43 (Win32)
Perl kann auch sprechen:
This is perl, v5.6.1 built for MSWin32-x86
Sonic_cgn
 
Posts: 4
Joined: 11. February 2003 23:07

Postby DJ DHG » 12. February 2003 16:01

Moin Moin

Nur Externe User können NICHT auf den Apache Server zugreifen


Externe User ? meinst du aus dem inet oder aus dem LAN?


hast du schon mal im IE Explorer dem Computer namen eingeben?

(mein pc im netzwerk heist djdhg)

also bei mit funz das von allen rechner aus im netzwerk mit

djdhg

und

\\djdhg

und ohne TCP/IP protokol geht es glaube ich garnicht....
und hast du die "Daten und Drucker Freigabe" freigabe Aktiviert?
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests