Was muß ich einstellem ??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby Apache-User » 31. December 2002 13:11

wünsch ich dir auch
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Router probs

Postby skyzero » 31. December 2002 17:46

Hallo tkohberg

Ich habe das ganze hier ein bisschen mitverfolgt, da ich nicht weiss welchen Router du nutzt pruefe bitte einmal ob dein Router NAT (Network Address Translation) unterstuetzt, wenn ja dann deaktiviere das doch bitte einmal und pruefe ob es nun funtzt. Denn das koennte unteranderem ein Problem dafuer sein das du ueber das Internet nicht zu erreichen bist. Die heute am meisten verbreitete Art von NAT, gewoehnlich in der Linuxwelt als 'Masquerading' bekannt, oder auch SNAT, weil die Quell ('source') Adresse des ersten Pakets veraendert wird.

Die meisten Internetanbieter geben Dir eine einzelne Adresse, wenn Du Dich bei ihnen einwaehlst. Du kannst Pakete mit welcher Quelladresse auch immer verschicken, aber nur Pakete mit dieser Antwortadresse werden zu Dir zurueckkommen. Wenn Du mehrere verschiedene Maschinen (so wie ein Heim-Netzwerk) benutzen willst, um Dich durch diesen Link mit dem Internet zu verbinden, wirst Du Masquerading (oder auch als Port Forwarding bekannt ) brauchen.

Solltest du fragen ueber NAT haben schaue doch mal auf :
http://www.netfilter.org/
oder auf die Deutsche Uebersetzung unter
http://netfilter.gnumonks.org/documentation/HOWTO/de/NAT-HOWTO.html
oder auf
http://www.little-idiot.de/firewall/
um eine Firewall unter Linux in verbindung mit LAMPP zu betreiben

Have Fun !!!
Image
skyzero
 
Posts: 8
Joined: 31. December 2002 17:12
Location: HH

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests