Ältere XAMPP-Version - Brauche aber neusten Zend-Optimizer

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Ältere XAMPP-Version - Brauche aber neusten Zend-Optimizer

Postby ven » 08. January 2008 08:39

Hallo,

um eine bestimmte Software auf einem Windowsrechner zu installieren nutzen wir eine ältere XAMPP-Version, da diese genau die richtigen PHP und MySQL Anforderungen bietet (Siehe Quote).

Die genannte Software läuft, jedoch brauchen wir nun aufgrund eines Updates eine höhere Zend-Optimizer Version, um genau zu seinen die neuste.

Ist es möglich den aktuellen Zend-Optimizer manuell zu installieren? Muss dabei auf irgendwas geachtet werden? Oder geht das garnicht?

PHP Version 4.4.0
MySQL Client API version 4.1.14

This program makes use of the Zend Scripting Language Engine:
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies with Zend Extension Manager v1.0.8, Copyright (c) 2003-2005, by Zend Technologies with Zend Optimizer v2.5.10, Copyright (c) 1998-2005, by Zend Technologies



Grüße,
ven
ven
 
Posts: 11
Joined: 21. July 2006 12:32

Postby ven » 09. January 2008 17:06

Mittlerweile habe ich versucht manuel die aktuelle 3.3 Zend-Optimizerversion zu installieren. Leider ohne Erfolg. Laut XAMPP startet zwar der Apache, aber es ist nicht möglich irgendeine Seite aufzurufen.

Kann mir da jemand weiterhelfen?
ven
 
Posts: 11
Joined: 21. July 2006 12:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests