keine abfrage mit myphpadmin nach standartinstallation

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

keine abfrage mit myphpadmin nach standartinstallation

Postby walter » 13. October 2003 18:19

Hallo
habe gerade xxamp installiert und mich schon gefreut das alles klappt,
aber leider kann ich nach einer stardistallation nicht mit myphpadmin die Datenbankabfragen, anzeigen der Tabellen geht komischer weise.

vielen Dank

walter
walter
 

Postby Kristian Marcroft » 13. October 2003 19:10

Hi,

vielleicht könntest du uns eine kleine SChritt für Schritt erklärung geben, was du gemacht und versucht hast.
Bitte keine Doppelpostings mehr... Es reicht Ein thread im Forum aufzumachen. (2. habe ich gelöscht)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Installation nach Anleitung

Postby walter » 14. October 2003 07:34

Hallo,
sorry war keine böse absicht mit dem doppelposting .
Habe XAMP nach Anleitung Schritt für Schritt installiert und Apache und mysql unter windows 2000 als Dienst installiert.
Alles funktioniert auch soweit man kann sich auch die DAtenbanken anzeigen lassen nur keine Abfragemöglichkeit.
Nachdem man sich die Datenbank anziegen ließ steht der sql befehl
Code: Select all
select* from test
im kleinen sql Fenster clickt man dann auf bearbeiten passiert nichts. clickt man in der oberen Buttonleiste auf SQL öffnet sich das sql Fenster man kann auch eine Abfrage hineinschreiben, aber clickt man auf ok passiert nichts..
Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt.
Vielen Dank für Eure Hilfe

Alles Gute

andreas
walter
 

Postby Kristian Marcroft » 14. October 2003 07:44

Hi,

wie man denn ausversehen in 2 Foren, den gleichen TExt schireben kann is mir unverständlich, aber dir sei verziehen *g*

Nun zurück zum Problem...
Könntest du dein SQL-Code, den du dort eingetragen hast mal hier pasten? Evtl. Syntax Fehler?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

syntaxfehler ausgeschlossen

Postby walter » 14. October 2003 07:58

hallo
wenn man sich eine Tabelle aus der Datenbank anzeigen läßt erscheint ja die abfrage im kleinen SQL Fenster und darunter wird die tabelle angezeigt. Dort hat man die möglichkeit den Befehl mit sql bearbeiten zu verändern, leider funkrioniert das schon nicht. Also man kann komischerweise die abfrage die eben noch die gesamte Tabelle angezeigt hat nicht bearbeiten

veilen Dank und

alles Gute

andreas
walter
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests