ntdll.dll libhttpd.dll winXP sehr langsamer apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

ntdll.dll libhttpd.dll winXP sehr langsamer apache

Postby tinytony » 07. October 2003 23:18

Hallo!

ich habe ein riesen problem und möchte so ausführlich wie möglich darüber berichten und hoffen das mir jemand helfen kann. ich habe gründlich nach meinem problem gegoogelt und nichts, wirklich nichts dazu gefunden.

Problem: Server XAMPP mit Apache 2.0.47 ist sehr langsam, Seitenaufbau dauert teilweise bis zu 60sekunden und bei bildern noch länger. Downloadraten über http (apache) sinken auf bis zu 3-4kb/s herab.
Crash der libhttpd.dll und der ntdll.dll mit verweis in das ereignisprotokoll auf "Fehlerhafter Speicherbereich xxxxxxxxxx" (in ziffern).

Beispiel einer Fehlermeldung:
Fehlgeschlagene Anwendung Apache.exe, Version 2.0.47.0, fehlgeschlagenes Modul libhttpd.dll, Version 2.0.47.0, Fehleradresse 0x0001afd4.

das selbe gibt es dann auch noch als ntdll.dll

Umgebung:
100Mbit level3 anbindung, Server Dual Xeon 2,4Ghz Skt604, 2GB ECC Ram (getestet, speicher 100% in ordnung), hdd raid1, Tyan Tiger S2668, Windows XP prof sp1.

bereits ausgetestet:
-unzählige veränderungen in der http.conf
-alle online updates deinstalliert, reinstallation von winxp sp1
-apache update von 2.0.46 auf 2.0.47 (bei 2.0.46 waren die selben fehler vorhanden)

seltsames:
-gesamter upload auf meinen t-dsl anschluss zuhause ist von ehemals maximalen 85-90kb/s auf wenige kb/s gesunken. teilweise pendelt es sich bei 50kb/s ein dann sinkt es aber stetig ab bis auf wenige kb/s.
-im juni, juli, august lief das system einwandfrei mit apache 2.0.46. Probleme traten erst ab september auf. also schon seit nem monat die o.g. probleme.
- bei neustart des apache dienstes sind die websites blitzschnell vorhanden und erreichbar, erst nach einigen minuten stürtzen die libhttpd.dll und ntdll.dll ein und dann wird super lahm, das merkt man um so mehr desto mehr bilder auf einer website sind, weil dann ist kaum noch datendurchsatz vorhanden.

Auf dem server läuft noch eine mysql datenbank für postnuke und phpnuke, firewall, und zwei gameserver halflife.

Die websiten, es laufen 3 stück mit postnuke / phpnuke, sind wenig besuchte vielleicht so 30 besucher pro tag.

Ich hoffe jemand kann mir helfen, mir zumindest einen hinweis geben wo ich anfangen könnte zu suchen oder was zu ersetzen. Falls ihr noch infos braucht bitte posten ich post euch alles was ihr wollt, mehr fällt mir aber in dieser späten, verzweifelten stunde auch nicht mehr ein...

bis dann und danke schön

Tony
tinytony
 
Posts: 2
Joined: 07. October 2003 23:04

Postby tinytony » 09. October 2003 17:01

hallo ?
tinytony
 
Posts: 2
Joined: 07. October 2003 23:04

Postby Guest » 13. October 2003 18:04

hallo

alle meine probleme lagen an windows XP, scheint als server OS nicht geeignet zu sein, und am Mainboard TYAN Tiger S2668, bei dem die BIOS revision 1.01G die Speicheradressierung fehlerhaft ist. neues Bios 1.02 aufgespielt, problem behoben. nun läuft alles unter windows 2000 server und jegliche probleme die ich hatte sind nun behoben, wobei ich das system komplett übernommen habe mit allen einstellungen.
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests