Xampp 1.0 Mysql will nicht anspringen.

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp 1.0 Mysql will nicht anspringen.

Postby siros » 06. October 2003 17:28

Hallo alle zusammen!!!

Ich hoffe das ich das jetzt da richtig erstellt habe.

Ich habe ein Problem mit der Version 1.0 Xampp.
Und zwar will die Datenbank aus irgend einen Grund nicht richtig laufen.
Habe schon alles Probiert Neustart usw. aber das bring alles nix.
Jetzt hoffe ich das mir einer von euch weiterhelfen kann.

So schaut das aus!

Klick auf PHPMYADMIN
Klick auf irgend eine Datenbank
Fehler in Klartext
siros
 
Posts: 3
Joined: 06. October 2003 17:16

Postby Kristian Marcroft » 06. October 2003 22:11

Hi,

1. was sagt das error.log von mysql?
Soltle sich unter \xampp\mysql\bin befinden und auf .err enden die datei?
Inhalt ggf. mal hier her pasten.

2. in der config.inc.php von phpmyadmin bitte die IP von 127.0.0.1 auf die LAN IP deines Rechners anpassen, bzw auf den dyndns Namen,
wo genau, siehe XAMPP FAQ (URL siehe meine Sig.)

So long
KriS

P.S: Ich muss zugeben, das ist das erstemal, das ich diese Meldung sehe, aber das sind die Standard wege, um einem Fehler auf die schliche zu kommen.
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby siros » 06. October 2003 23:48

Danke Kris es war genau das was ich endern muste!
siros
 
Posts: 3
Joined: 06. October 2003 17:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests