Problem min Dyn DNS: XAMPP-Seite geht / andere = localhost..

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem min Dyn DNS: XAMPP-Seite geht / andere = localhost..

Postby Germanicus » 03. November 2007 22:34

Hi...
nach längerem studieren des Forums ist es mir doch gelungen aus dem Web auf xampp zu zu greifen..

Leider hab ich da ein Phänomen / Problem:

Auf die Willkommensseite im Verzeichnis "xampp" komme ich problemlos..
Auch lassen sich die Links aufrufen..

Möchte ich dagegen ein anderes VErzeichnis öffnen, zb "Wordpress" bekomme ich folgendes zu sehen..

Der Browser will -erfolglos- auf "localhost/Wordpress" gehen..
Was natürlich net geht..

Warum hab ich einmal die richtige Url... aber ansonsten den Verweis auf den Localhost..!? *dummschau*



lg

helmi

---
Germanicus
 
Posts: 2
Joined: 03. November 2007 22:27

Postby Wiedmann » 03. November 2007 22:57

Warum hab ich einmal die richtige Url... aber ansonsten den Verweis auf den Localhost..!? *dummschau*

Weil im HTML Code mal eine richtige bzw. relative URI drinsteht, und manchmal eine falsche Absolute.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Germanicus » 03. November 2007 23:44

Wiedmann wrote:
Warum hab ich einmal die richtige Url... aber ansonsten den Verweis auf den Localhost..!? *dummschau*

Weil im HTML Code mal eine richtige bzw. relative URI drinsteht, und manchmal eine falsche Absolute.



DANKE!

Dein Hinweis brachte mich auf den richtigen Dreh..!
Es lag an der config von Wordpress..!
Dort war als WP und als blogverzeichnis jeweils der localhost eingetragen..

OK.. hab nun die url drinn.. kann aber auf WP nimmer via dem host zugreifen.. ggg

mal sehen.. ob man da auch relative angaben machen kann..



lg.

helmi

---
Germanicus
 
Posts: 2
Joined: 03. November 2007 22:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests