Probleme mit IP-Adressen / access.log und Datum (joomla)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit IP-Adressen / access.log und Datum (joomla)

Postby JoergW » 16. October 2007 13:05

Möglicherweise ist dies ein Thema für den Apache-Bereich ...

Ich habe 2 (meiner Meinung nach identische) xampp Installationen (1.6.0 - 1.6.4) auf Windows 2000 Maschinen aufgesetzt.
Seltsamerweise bekomme ich auf dem einen Server im Server-log (access.log) statt der zugreifenden IP-Adresse immer nur 0.0.0.0 eingetragen. Ich kann auch nicht den Zugriff auf bestimmte IP-Adressenkreise eingrenzen. Vermutlich hängt das beides zusammen.
Ansonsten läuft der Server problemlos .... und läuft und läuft ..
FileZilla erkennt übrigens die einkommenden IP-Adressen richtig.

Ein weiteres Problem (möglicherweise auch nicht ganz richtig hier - aber wer weiß ..), auf beiden Servern ist Joomla 1.0.x als CMS installiert. Da funktioniert bei dem selben Server wie oben die Ausgabe des Datums (was vermutlich vom Webserver ausgelesen wird) nicht. Das gleiche Template funktioniert auf dem zweiten Server und auf meinem Liveserver (kontent.de) problemlos.
Fehler im Datumsformat / Konfiguration ??

Hat jemand noch einen Tipp oder Hinweis? (Außer Neuinstallation)

Viele Dank schon mal Vorab
und vielen Dank dem xampp-Team für die gute Arbeit

Jörg
JoergW
 
Posts: 4
Joined: 16. October 2007 12:16

Postby sari42 » 16. October 2007 15:37

Das ist ein altbekannter Fehler, wenn apache 2.2.4 unter w2k läuft.
Ist im neuesten Xampp behoben(ap. 2.2.6).
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

upp's

Postby JoergW » 16. October 2007 16:28

Habe es gerade bemerkt. Seit dem Update auf xampp 1.6.4 (mit Apache 2.2.6) hat sich das Problem gelöst.
Da ich auf einem Server das Update bereits früher eingespielt hatte war ich davon ausgegangen das es dort funktioniert und das Problem nur bei anderen Server besteht. Diesen Server habe ich erst heute auf den neusten Stand gebracht.
Somit sollte es dann auch dort funktionieren.
Danke.

Falls noch jemand etwas wegen dem Datumsproblem einfallen sollte ... ?
JoergW
 
Posts: 4
Joined: 16. October 2007 12:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests