:-( nix geht zum xxxten male bestimmt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

:-( nix geht zum xxxten male bestimmt

Postby tom203 » 11. October 2007 22:29

:(

Hallo

Eventuell bin ich einfach zu blöde, die Software zu installieren und zu nutzen. Nachdem ich nun den ganzen Abend mich mit den FAQ und dem Forum beschäftigt habe, liefert der Aufruf http://localhost einfach nur eine leere Seite. (XP-Prof + Opera +IE)

Der installierte Apache – zuerst die Version Installer für Windows und dann dann die SFX Version lassen den Apache 95-99% Leistung verbrauchen. # Win32DisableAcceptEx das soll laut FAQ auskommentiert werden in der /xampp/apache/conf/httpd.conf – Aber wo steht das? Weder STRG+F noch ich können das finden.

Ein Portcheck zeigt auch an, dass alles OK ist.


Service Port Status
=================================================================
Apache (HTTP) 80 I:\xampp\apache\bin\apache.exe
Apache (WebDAV) 81 free
Apache (HTTPS) 443 I:\xampp\apache\bin\apache.exe

MySQL 3306 free

FileZilla (FTP) 21 free
FileZilla (Admin) 14147 free

Mercury (SMTP) 25 free
Mercury (POP3) 110 free
Mercury (IMAP) 143 free


Ich habe jetzt schon fast alle Prozesse beendet und nix geht.
Könnte echt einen super Gedanken gebrauchen, was zu machen ist.
tom203
 
Posts: 2
Joined: 11. October 2007 22:01

Postby Wiedmann » 11. October 2007 22:44

# Win32DisableAcceptEx das soll laut FAQ auskommentiert werden in der /xampp/apache/conf/httpd.conf – Aber wo steht das?

Wenn was noch nicht da ist, kann man es ja zusätzlich mit reinschreiben...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Danke ...

Postby tom203 » 11. October 2007 23:28

... stimmt und nun geht es .
tom203
 
Posts: 2
Joined: 11. October 2007 22:01


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests