Apache startet nicht über Control Panel

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht über Control Panel

Postby DZVO » 26. September 2007 19:38

Hallo ich hab mir gestern mal die Version 1.6.2 installiert da die neuste noch eine Alpha ist. Vorher lief die Version 1.4.15.
Seit der Neuinstallation kann ich den Apache nicht mehr über das Control Panel starten. Wenn ich die apache_start.bat ausführe funkioniert alles.
Die Frage ist wie bekomm ich ihn nun über das Control Panel wieder zum starten. Achja Fehlermeldung lautet "ERROR: Apache service not started [-1]"

MFG
Maik
DZVO
 
Posts: 5
Joined: 26. September 2007 19:32

Postby Wiedmann » 26. September 2007 20:20

Vorher lief die Version 1.4.15.

Hast du da auch korrekt den Apache-Dienst, oder überhaupt die Dienste, zusätzlich zum XAMPP deinstalliert, bevor du den neuen XAMPP installiert hast?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby DZVO » 26. September 2007 21:48

hab xampp vorher über software deinstalliert was da genau dann alles deinstalliert wird das weiss ich leider nicht
DZVO
 
Posts: 5
Joined: 26. September 2007 19:32

Postby DZVO » 26. September 2007 22:42

k, hat sich nun alles erledigt :)
und zwar xampp nochmals deinstallieren danach regedit nach apache suchen und entfernen. direkte neuinstallation würde aber nichts bringen (so war es jedenfalls bei mir) also erst neustarten dann installieren
AND have fun :)
DZVO
 
Posts: 5
Joined: 26. September 2007 19:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests