mailserver geht nicht und erzeugt nur fehler!!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby chr-l » 18. September 2007 22:28

habe alles in der php.ini auf sendmail gestellt! warum zeigt er mir im skript immernoch an:

Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in E:\xampp\htdocs\send.php on line 9
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby Wiedmann » 18. September 2007 23:57

- weil es evtl. nicht die richtige "php.ini" war.
- du beim Konfigurieren der "php.ini" einen Fehler gemacht hast
- du den Server nicht neu gestartet hast
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby chr-l » 24. September 2007 21:40

- falsche php.ini kanns nicht gewesen sein, da ich alle gleich geändert habe!
- fehler? eventuell, da ich schon fast verzweifle!
- neugestartet? mach ich mal! guter tipp!
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby chr-l » 24. September 2007 21:49

jetzt kommt die fehlermeldung zwar nichtmehr aber mails kommen trotzdem nicht an.
warum?
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby chr-l » 24. September 2007 21:53

jetzt gehts! :D
tausend dank!
wenn du wüsstest wie überglücklich ich jetzt bin!
nochmal tausend dank!!!
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby chr-l » 24. September 2007 22:06

aber was bedeutet in den einen skript dieser fehler:
Fatal error: Cannot redeclare _pear_call_destructors() (previously declared in E:\xampp\htdocs\kontakt\libs\Pear\PEAR.php:666) in E:\xampp\php\PEAR\PEAR.php on line 796
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby Wiedmann » 24. September 2007 22:28

Das du wohl die PAER.php zweimal einbinden willst (Einmal aus jedem der 2 Verzeichnisse).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby chr-l » 25. September 2007 10:37

und warum macht das dieses skript ( osdate.at )? Wie könnt ich dies beheben? Wozu ist die paer.php eigentlich da?
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby Wiedmann » 25. September 2007 12:06

und warum macht das dieses skript

Weil du das da reingeschrieben hast?

Wenn du das nicht geschrieben hast, würde ich einfach mal den Author fragen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby chr-l » 26. September 2007 12:25

du weißt ja, ich hab da noch nict so richtig nen plan von: was bedeutet in der php.ini das -t hinter der sentmail.exe? ich bemühe mich echt was dazu zu lernen aber momentan hab ich sau viel mit arbeit zutun und daher frag ich so viel! DANKE NOCHMAL FÜR ALLE HILFE!!!
chr-l
 
Posts: 17
Joined: 17. September 2007 01:07
Location: Erfurt

Postby Wiedmann » 26. September 2007 12:38

was bedeutet in der php.ini das -t hinter der sentmail.exe?

man sendmail wrote:
Code: Select all
-t     Extract recipients from message headers. These are added to  any
       recipients specified on the command line.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests