V-Host / Localhost geht nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

V-Host / Localhost geht nicht mehr

Postby Last-Riddick » 16. August 2007 11:51

Hallo
ich habe ein Problem und zwar habe ich mir ein V-host erstellt für die Domän die ich habe aber iregndwie funzt der localhost nicht mehr und kann nicht auf die Xampp seite zugreifen.
kann mir da jemand helfen komme echt nicht mehr klar?

MFG Last-Riddick
Last-Riddick
 
Posts: 21
Joined: 27. July 2007 08:39
Location: Erfurt

Postby DJ DHG » 16. August 2007 12:01

Moin Moin!

http://httpd.apache.org/docs/2.2/vhosts/name-based.html

Der Hauptserver verschwindet
Wenn Sie virtuelle Hosts zu einem bestehenden Webserver hinzufügen, müssen Sie auch einen <VirtualHost>-Block für den bestehenden Host (Anm.d.Ü.: und bisherigen Hauptserver) erstellen. Die ServerName- und DocumentRoot-Anweisungen zu diesem virtuellen Host sollten die gleichen sein wie die globalen ServerName- und DocumentRoot-Anweisungen. Führen Sie diesen virtuellen Host als erstes in der Konfigurationsdatei auf, so dass er als Standard-Host fungiert.


mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Last-Riddick » 16. August 2007 14:42

Ja ich denke schon danke erstmal für ihre hilfe, also das ganze ist so aufgelistet.


NameVirtualHost *:80

<VirtualHost *:80>
ServerName domain
DocumentRoot /www/domain

<Directory "C:/www/domain">
Order allow,deny
allow from all
</Directory>

</VirtualHost>

<VirtualHost *:80>
ServerName localhost
DocumentRoot /xampp/htdocs

<Directory "C:/xampp/htdocs">
Order allow,deny
allow from localhost
</Directory>
</VirtualHost>
Last-Riddick
 
Posts: 21
Joined: 27. July 2007 08:39
Location: Erfurt


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests