Xampp unter Windows Vista

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp unter Windows Vista

Postby Henning Molzahn » 15. August 2007 07:42

Guten Morgen,
ich möchte Moodle installieren. Dazu benötige ich Xampplite. Leider verabschiedet sich das Programm nach dem Start von xampplite bzw. hängt sich auf.
Ich habe schon Folgendes unternommen:
a) Pop-Up-Blocker deaktiviert
b) Firewall-Schutz heruntergefahren
c) Im Task-Manager SKype, apache.exe und mysql.exe Prozesse beendet.
d) mich als Administrator eingeloggt.

Jetzt weiss ich nicht mehr weiter. Wer weiss einen guten Rat?
Danke.

Henning
H. Molzahn
Henning Molzahn
 
Posts: 1
Joined: 15. August 2007 07:16
Location: Berlin

Postby Wiedmann » 15. August 2007 10:54

Leider verabschiedet sich das Programm nach dem Start von xampplite bzw. hängt sich auf.

Welches Programm, dass du wie genau startest, verabschiedet sich mit genau welcher (Fehler-) Meldung?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Wiedmann » 15. August 2007 11:32

Ich habe mich nicht klar ausgedrückt.

Nach der Meldung "Apache+ Mysql is starting" hängt das Programm. Es geht nicht mehr weiter.

Dann benutzt du wohl die "xampp_start.exe" und das "DOS-Fenster" bleibt offen mit dieser Meldung?
Code: Select all
### APACHE + MYSQL IS STARTING NOW ###


Dann ist eigentlich alles i.O. soweit. Da passiert nichts weiter.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests