XP hängt sich beim Starten auf

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XP hängt sich beim Starten auf

Postby alca » 04. August 2007 15:59

Hallo zusammen

Habe folgendes XAMPP 1.6.3a installiert und die Apache und MySQL als Dienst konfiguriert.

Sobald ich den PC abstelle und wieder anstelle, startet XP nicht mehr. Das XP-Logo kommt noch und der blaue Balken friert ein.

Habe XAMPP deinstaliert und alles funktioniert wieder.

Zu Testzwecken, habe ich ein neues XP aufgesetzt (inkl. allen Patches), und habe dann XAMPP installiert. Passiert das gleiche.

Kennt jemand dieses Problem?
Besten Dank für Infos.
Gruss
ALCA
alca
 
Posts: 5
Joined: 15. May 2007 07:33
Location: Schweiz

Postby alca » 06. August 2007 09:32

Hallo zusammen

Kennt niemand dieses Problem? Oder fehlen Euch weitere Angaben zum System?

Da ich eigentlich mit dem Gerät arbeiten sollte, wäre mir eine Hilfestellung oder Tipps sehr willkommen.

Zusammenfassung:
- "Nacktes" WinXP (inkl. SP2 und aller aktuellen Patches).
- XAMPP 1.6.3a installiert --> Apache und MySQL als Dienst eingerichtet.


Gruss
ALCA
alca
 
Posts: 5
Joined: 15. May 2007 07:33
Location: Schweiz

Postby Hanspeter Thöni » 06. August 2007 10:20

Steht irgendwas im Eventlog??

Stell doch mal die Startart der Dienste auf 'manuell', damit diese beim Booten nicht gestartet werden. Nachher Datenbank und apache einzeln starten um den Fehler eingrenzen zu können.
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Postby alca » 06. August 2007 12:46

Hallo Hanspeter

Es steht überhaupt nichts im Eventlog (Anwendungen, Sicherheit und System) von WinXP.

Werde mal die Kiste im abgesicherten Modus hochfahren und die Dienste auf manuell setzen.

Melde mich wieder, mit einer positiven oder negativen Antwort.

Gruss
ALCA
alca
 
Posts: 5
Joined: 15. May 2007 07:33
Location: Schweiz


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests