Windows NT Server: Probleme mit XAMPP Installation

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Windows NT Server: Probleme mit XAMPP Installation

Postby Beatfreak » 17. July 2007 19:34

Moin!
Ich habe Win NT Server (4.00.1381) (SP6) (Englisch)
(der Pfad heißt also C:\Program Files\xampp\ [!mit Leerzeichen] )
und bekomme den AMPP net zum starten... er meckert rum dass bestimmte DLLs net gefunden wurden bzw. diese nicht die benötigten einträge enthalten...

Anmerkung: Ich muss leider NT-Server verwenden weil auf meinem Server nichts anderes Läuft (Probiert: 98se, 2k, 2ksvr, 2k3svr, xp) die anderen Windows Versionen frieren alle kurz nach dem start ein... oder lassen sich nur im abgesicherten modus starten...
und der hersteller vom Board (PIA-666) weigert sich ein anderes BIOS oder überhaupt Infos rauszurücken...

die Fehlenden DLLs:
msvcp71.dll
msvcr71.dll
secur32.dll
und in der Kernel32.dll fehlen wohl einträge...

msvcp71.dll, msvcr71.dll, secur32.dll von dllfiles.com runtergeladen:
noch folgende Fehlermeldungen beim manuell starten (apache_start.bat)

"The procedure entry Point DecryptMessage could not be located in the dynamic link libary secur32.dll"

-||- SHGetFolderPathA -||- SHELL32.dll

Diese Meldungen kommen von der apache.exe

Meine Frage ist jetzt natürlich ob mir da jemand helfen kann... es könnte ja auch schon hilfreich sein wenn mit erfahrungen zur installation von xampp unter NT Server diese mal anbringen könnte... (von wegen bedingungen, versionen, updates, weitere installierte Software...)

edit: das Update KB841873 kann per Windows Update nicht installiert werden, grund unbekannt...
Beatfreak
 
Posts: 1
Joined: 17. July 2007 19:04

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests