Windows XP Update -> apache zickt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Windows XP Update -> apache zickt

Postby can0ne » 16. July 2007 15:09

Hallo erstmal. Mein erster Post und schon ein Problemkind ;)

Um der ersten Flame-Welle ausm weg zu gehn: Ich habe die suche verwendet, ich habe gegooglet, ich habs sogar selbst probiert zu beheben; leider komm ich nicht weiter und hoff jetzt hier hilfe zu finden..

Vor dem Wochenende lief noch alles bestens.
Am Freitag hab´ ich Windows-Updates gefahren und heute (montag) geht der Apache nicht. Ich habe das gleiche problem auf meinem XP Rechner daheim, nach den Updates startet Apache einfach nicht mehr. Ein erster Blick in die Logfiles lässt nichts genaueres erkennen. Xampp bringt die beliebte fehlermeldung "busy" beim starten. Mir scheint es als würde irgend etwas den port blockieren. unter "netstat /a" wird jedoch kein relevanter port (80, 8080, 445) als aktiv angezeigt. Portscan gleiches ergebnis. Eigentlich sollte er starten, denn an der konfiguration wurde nichts verändert. System auf irgendeinen Stand zurück setzen ist leider keine in frage kommende alternative.

Weis jemand auf anhieb welcher Sauhund meinem Indianer ans Bein pinkelt? Bzw. weis jemand was seit dem letzten Update dazu gekommen ist, was ich jetzt deaktivieren muss damit mein Indianer wieder rennt?

Güße ausm blau weißem (/sau heißem) bayern,
can
can0ne
 
Posts: 8
Joined: 16. July 2007 13:55

Postby ThoRr » 16. July 2007 17:14

Code: Select all
Busy...

ist keine Fehlermeldung! Bedeutet nur, dass er arbeitet.
Bei mir gabs das Problem, dass wenn ich im CP auf "Start" klicke, dort "Running..." steht, aber sofort wieder ausgeht. Versuch mal, Apache (& alle Dienste, die nicht funktionieren) zu deinstallieren und wieder neu zu installieren. Achtung: Das klingt jetzt schlimmer als es klingt! Du musst nur zwei Klicks (bzw. 4 Klicks) pro Dienst betätigen.
Im CP das Häkchen Svc bei allen Diensten, die nicht funktionieren, entfernen (1 Klick; Total: 1 Klick), in der nachfolgenden Meldung OK klicken ([1 Klick]; Total: 1 [2] Klick[s]), dann wieder das Häkchen setzen (1 Klick; Total: 2 [3] Klicks) und und in der nachfolgenden Meldung wieder auf OK klicken ([1 Klick]; Total: 2 [4] Klicks).
Und fertig! So schwierig wars doch nich, oder?
Ich hoffe, dass dies die Lösung war. Ansonsten einfach noch mal das Problem genauer beschreiben bzw. genauer was passiert.
MfG Torben
ThoRr
 
Posts: 10
Joined: 14. July 2007 17:26

Postby can0ne » 17. July 2007 09:13

gibt scho komische sachen..

hab gestern, unhabhängig von deinem tipp, die von dir beschriebenen schritte gemacht. leider ohne erfolg. nachdem ich auch keine anwendung finden konnte die dazwischen funken würde hab ich xampp komplett deinstalliert, und es mit nem ledigen Indianer versucht; mit dem ergebnis das der ebenfalls nicht wollte und sich nur mit "operation failed" verabschiedet hat. man mags nicht glauben, heute installier ich xampp neu und tada: es funzt. fragt sich nur wie lang :P
can0ne
 
Posts: 8
Joined: 16. July 2007 13:55

Postby ThoRr » 17. July 2007 09:32

Kann man dich auch kaufen? Hier gibts noch n paar Probleme mit meinem Computer :P
ThoRr
 
Posts: 10
Joined: 14. July 2007 17:26

Postby can0ne » 17. July 2007 17:31

ThoRr wrote:Kann man dich auch kaufen? Hier gibts noch n paar Probleme mit meinem Computer :P


Hör mir auf mit Computern; Von denen hab ich noch weniger Ahnung als von Indiandern. Ich bin froh wenn auf nem rechner google installiert ist. Ich schlag vor, bevor wir uns deinen Computer anschauen, besorgst du dir erstmal n paar 3,5" disketten und betreibst 'bisschen' Datensicherung.. (einfach die verknüpfungen draufziehen! passen erstaunlich viele programme auf sone diskette)

Kam neulich nicht mehr ausm schmunzeln als im Inet-Cafe ein Gast fragte ob auf den Rechnern google installiert sei :twisted:
can0ne
 
Posts: 8
Joined: 16. July 2007 13:55

Postby ThoRr » 17. July 2007 20:48

lol, google installiert :D Ich hab schonmal jemanden gesehen, ich mein das wär auch im internet café gewesen, der nahm die maus in die hand und... jetzt halt dich fest... packte sie auf den Bildschirm fuhr dann damit aufm Bildschirm rum :D Und wunderte sich auch noch, dass er nichts anklicken konnte! Mein Gott, man sollte mal ein Tutorial schreiben: "Wie bediene ich die Maus?" :P
ThoRr
 
Posts: 10
Joined: 14. July 2007 17:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests