xampp läuft nicht unter xp prof

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp läuft nicht unter xp prof

Postby nicsi76 » 24. September 2003 10:40

Ich habe minixampp unter XP Prof. installiert und sowohl apache als auch mysql als Dienste installiert. Bzw. ich hab es versucht. Wenn ich mysql installiere, bekomme ich die Meldung:
    Before we can run MySQL you must copy the my_example.cnf as c:\my.cnf
was ich auch gemacht habe.
Wenn ich den localhost aufrufe wird mir zwar die entsprechende Seite angezeigt, dass der apache-Webserver installiert ist, aber nicht die "Glückwunsch"-Seite von Xampp, wie ich es von NT gewohnt war. Und auch wenn ich dann mit http://localhost/xampp/index.html die gewohnte Seite aufrufen will, wird diese nicht gefunden. :(
Die bisherigen Einträge im Forum haben mich leider nicht weiter gebracht. Ich hab auch keine Virenscanner installiert.
Proxy-Server hab ich auch keinen angegeben. Jetzt weiß ich nicht mehr weiter...
Wär für jeden Rat dankbar!
nicsi76
 
Posts: 2
Joined: 24. September 2003 09:39

Postby Heini_net » 24. September 2003 12:19

Hi..

Also ich hab Xampp Paket 0.9 und bei mir läuft es unter XP.. nur ich hab glaub ne leere datei names my.cnf in c:\ erstellt.


PS: Die server Programme unter XP müssen als Dienst gestartet werden.. ist glaub ein Setup Script in Xampp dabei gewesen..

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

geht doch...

Postby nicsi76 » 24. September 2003 13:13

Ich hab jetzt alles nochmal deinstalliert und die alte Version (0.9) installiert und jetzt funzt alles!
Neu ist halt doch nicht immer = besser...
Danke trotzdem! :D
nicsi76
 
Posts: 2
Joined: 24. September 2003 09:39

Re: geht doch...

Postby Pitze » 27. September 2003 16:32

nicsi76 wrote:Ich hab jetzt alles nochmal deinstalliert und die alte Version (0.9) installiert und jetzt funzt alles!
Neu ist halt doch nicht immer = besser...
Danke trotzdem! :D


wenn mich nicht alles täuscht war hier irgendwo die meldung das im xampp 1.0 in der sevice install für mysql ein fehler ist wo genau weis ich nunleider nicht mehr :wink:
Pitze
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests