XAMPP localhost und phpmyadmin funzen nicht1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP localhost und phpmyadmin funzen nicht1

Postby Martin279 » 30. June 2007 16:29

Hallo !

Ich habe schon seit längerem das Problem das wenn ich den localhost bei mir aufrufe (also: http://localhost/xampp/ ) ich dann z.b. im Titel was mit include bekomme und mir kaum noch Text da is sondern fast nur noch PHP Code BEISPIEL:

Die Seite Flash Art bei localhost sieht im Firefox so aus:
Code: Select all
Flash Art (Example for PHP+MING)
get flash player

 

'; if($_REQUEST['showcode']!=1) { echo ''.$TEXT['global-showcode'].''; } else { if($file=="")$file=$_SERVER['PHP_SELF']; $f=htmlentities(file_get_contents(basename($file))); echo "
".$TEXT['global-sourcecode']."
"; echo "
"; echo $f; echo "
"; echo "

"; echo "

"; } ?>


Und wenn ich zu PHPMYADMIN möchte kommt nur das hier:

phpMyAdmin - Fehler

Die Erweiterung mysql kann nicht geladen werden. Bitte überprüfen Sie Ihre PHP-Konfiguration. - Dokumentation


Was kann ich dagegen tun???
Martin279
 
Posts: 5
Joined: 30. June 2007 16:24

Postby kschroeder » 02. July 2007 13:25

Sieht so aus, als ob bei Dir weder php noch mysql aktiv unter apache laufen.

Für PHP erstmal die die Konfig-Dateien vom Apache checken, ob dort PHP geladen wird.
Und in der php.ini überprüfen, ob das mysql-Modul geladen wird.
kschroeder
 
Posts: 254
Joined: 11. May 2007 13:33

Postby Martin279 » 03. July 2007 14:28

Kannst du mir die codes sagen die ich überprüfen soll???
Martin279
 
Posts: 5
Joined: 30. June 2007 16:24


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests