Probleme mit dem online gehen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit dem online gehen

Postby Preuße » 22. June 2007 17:59

Hallo ich hab Probleme mit meinen php Forum online zu gehen ich hab das verzeichnis in xampp/htdocs reinkopiert .. Lokal läuft alles aber nachdem ich mit meinen devolo dsl+ 1100 duo alle nötigen ports freigeschaltet hab scheitere ich an DynDNS. Hier gebe ich einen neuen Host ein tippe http://4pkusertool.servebbs.com ein und als IP adresse meine aktuelle. bei den andern zwei sachen hab ich nichts eingegeben. Also alle kommen auf dem Router drauf aber nicht auf http://localhost/pk/phpBB2 . Was soll ich machen . Ich hab mich an alles gehalten.
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby KingCrunch » 24. June 2007 03:11

Du musst die Ports auch schon weiter leiten. Die Ports öffnen, macht nur die Tür auf, jetzt brauchste noch den Wegweise zu deinem Rechner ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Preuße » 24. June 2007 12:12

Ja aber kannst mir auch sagen wie ich die Ports weiterleiten kann ??
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby Preuße » 24. June 2007 13:10

hab jetzt im win32 da bei host 127.0.01 meine dyndns.de adresse angegeben . Icvh komm jetzt drauf aber bei den anderen ist eine Netzwerküberschreitung liegt das an Zonenarlarm .. aber es ist auch wenn ich Zonenarlarm beende ... was soll ich machen ???
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby KingCrunch » 24. June 2007 13:44

Der Router muss wissen, an welche (interne) IP er Anfragen auf Port xy weiter leiten soll. Das sind dann normalerweise Regeln a la 'Port 80 --> IP 192.168.14.15 Port 80" oder so. Wie das genau aussieht, ist abhängig vom Router.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Preuße » 24. June 2007 15:19

jo das hab ich ich komm mit dem link drauf aber bei andere kommt es zu netzwerküberschreitungen woran kann das liegen ??

das steht im router leiter verbindet sich der router nichtmehr mit dem externen prot frorwart
Dienst Lokale IP-Adresse
HTTP 192.168.0.11
FTP 192.168.0.11
IMAP (Port 143) 192.168.0.11
MySQL (Port 3306) 192.168.0.11
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby Preuße » 24. June 2007 16:10

Ich habs endlcih spybot hat imemr blockiert ... ok .. aber noch ne frage wie bekomm ich das hin das er bei mir statt die dyndns adresse localhost schreibt ... ( bitte nur bei mir bei den anderen die andere )
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby Preuße » 24. June 2007 17:07

ok habs selbst rausgefunden danke nochmal an alle ...
Preuße
 
Posts: 8
Joined: 02. June 2007 15:58

Postby baecker » 27. June 2007 18:35

hiho,

alos ich hab noch immer probleme mit dem "online gehen" :D

1. Hab keine Firewalldrauf udn auhc die Windows Firewall ist deaktiviert !
2. hab das so in meinem Router frei gegeben.
Nr. :Dienstname :Erster Port :Letzter Port :IP-Adresse des Servers
1 xampp : 80 : 80 : 192.168.0.5
2 xampp : 3306 : 3306 : 192.168.0.5
3 xamp : 8080 : 8080 : 192.168.0.5

Hab mich auch bei Dyndsn geregt und die login daten mit der domain die ich bekommen habe in meinem Router eingetragen.

Wie gegsta local läuft alles. und sonst auhc keien probs
nur öfentlich also an netz brignen das leute von andert wo zugreifen geht einfach nicht.

mfg Baecker

p.s ich weis wurde shcon oft drüber geschreiben aber find das problem einfach nicht :(
baecker
 
Posts: 2
Joined: 27. June 2007 18:29

Postby baecker » 27. June 2007 19:04

hiho nochmal also wenn ich im IE die Direkte ip eingebe dan geht es !
baecker
 
Posts: 2
Joined: 27. June 2007 18:29

Postby KingCrunch » 27. June 2007 21:29

Du kannst die DynDNS-Adresse nicht selbst testen. Lass es einen Freund von ausserhalb des Netzwerkes testen.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests