kein zugang über inet

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

kein zugang über inet

Postby anatuss » 11. June 2007 13:43

huhu,

ich habe nun mittlerweile alles Erdenkliche probiert, aber dennoch ohne Erfolg. Nun bin ich der Meinung, dass es an meinem Router liegen könnte, was sehr nachteilig wäre.

Ich habe xampp installiert. Funktioniert auch alles unter localhost nur eben nicht über inet. filezilla hatte ich schon davor drauf, was aber ww funktioniert. ports sind freigeschalten da dies nix half is auch firewall ausgeschalten. router is eumex, wo man aber nat configurieren kann ...


plz help ... 8(
anatuss
 
Posts: 3
Joined: 11. June 2007 13:37

Postby martinpre » 11. June 2007 14:14

martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby anatuss » 11. June 2007 16:48

und was soll mir das bringen ?
das hatte ich mir schon zuvor angeschaut ... ports sind ja frei
anatuss
 
Posts: 3
Joined: 11. June 2007 13:37

Postby KingCrunch » 11. June 2007 22:57

Das steht aber noch nen bissel mehr, als das die Ports nur offen sein müssen. Und mehr Infos gibst du uns ja nu auch net ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby anatuss » 12. June 2007 05:43

router: nat einstellungen ... 80 3306 etc frei und zuweisung an ip ... computer / server hat ip und firewall hat ports ebenfalls freigeschalten

so ... was steht da bitte dass ich übersehen haben könnte ...
anatuss
 
Posts: 3
Joined: 11. June 2007 13:37

Postby stiephel » 16. June 2007 15:31

Hast du Ip-Forwarding aktiviert? Sonst werden die Anfragen an deinen Router nämlich nicht an deinen Rechner weitergeleitet.
die elite braucht keine signatur
stiephel
 
Posts: 3
Joined: 16. June 2007 15:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests