Fehler Forbidden for Client 0.0.0.0 - und nu ?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler Forbidden for Client 0.0.0.0 - und nu ?

Postby fraubi » 07. June 2007 20:39

Hi,

ich bin absoluter Anfänger und habe mich jetzt seit einigen Stunden mit Xampp beschäftigt. Auf meinem "Test-PC" hab ich alles einwandfrei zum Laufen bekommen, doch nun, wo ich es auf meinem Server-PC "richtig" einsetzen möchte, bekomme ich die Konfiguration nicht mehr hin.

Nach dem Sicherheits-Check wird ja bekanntlich angeboten, vorhandene Sicherheitslücken durch Klick auf http:\\localhost\security\...... zu schließen.

Auf dem Test-PC hat das auch geklappt, aber auf dem Server-PC kommt die genannte Fehlermeldung "Forbidden for Client 0.0.0.0".

Wie krieg ich das wech bzw. wo hakt es ?

Danke für jeden Tipp
fraubi
 
Posts: 5
Joined: 07. June 2007 20:32

Postby Haxley » 09. June 2007 17:59

ist vermutlich der absolute pfad, url usw.. der ist nach dem kopieren auf einen anderen server natürlich anders. muß also in den configs deiner softw. angepasst werden. (ich mein die configs deines scriptes nicht die des servers ;-) )

Gruß Haxley
Haxley
 
Posts: 12
Joined: 09. December 2005 22:33

Postby fraubi » 10. June 2007 00:27

Nee, daran lag es nicht. Ich hab inzwischen mal selbst weitergesucht und über Google eine Erklärung gefunden.

Es handelt sich um einen Bug in der aktuellsten Version des Apache-Servers, der in Verbindung mit Windows 2000 auftritt.

Nachdem ich Windows XP installiert habe läuft nun alles fehlerfrei.

Viele Grüße
Fraubi
fraubi
 
Posts: 5
Joined: 07. June 2007 20:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests

cron