Problem mit Xampp auf Win2k mit Smarsurfer & Firefox

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit Xampp auf Win2k mit Smarsurfer & Firefox

Postby Patxi » 06. June 2007 15:13

Hallo,

ich habe XAMPP auf meinem Win2k Rechner zuhause laufen um eine Webseite offline zu erstellen.

Ich verwende Firefox für die Darstellung und habe auch 8da ich nur eine langsame Internetverbindung habe) den Smartsurfer von web.de installiert.

Nun habe ich folgendes Problem:

sobald ich auf localhost zugreife bzw. manchmal bei jedem dritten oder vierten click auf der lokalen seite, dann öffnet sich der Smartsurfer und will sich einloggen. :( das nervt sehr schnell, wenn man ihn immer weider wegclicken muss.

ich habe nun gesucht, woran es liegen könnte. leider erfolglos. muss ich bei win2k was verstellen (damit der rechner sich nicht ständig einwählen will), oder im Firefox irgendwas? Im Smartsurfer habe ich leider keine Konfiguration diesbzgl. gefunden.

hat jemand einen Tip für mich?

Mir kommt es auch so vor, dass manche links (die noch nicht angeklickt worden sind [arbeite an einer wordpress seite], sehr verzögert reagieren. beim nächsten mal wenn ich den gleichen link drücke, gehts schneller. wird da irgendwas gecacht?

Danke für Hilfe,
Patxi
Patxi
 
Posts: 1
Joined: 06. June 2007 14:59

Postby KingCrunch » 06. June 2007 15:35

Such mal irgendeine Option a la "Keine Standardverbindung wählen", entweder im Smartsufer, oder in Windows unter Internetoptionen.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests