Apache2-Dienst konnte nicht eingerichtet werden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache2-Dienst konnte nicht eingerichtet werden

Postby Jamma » 31. May 2007 07:23

Ich habe gestern versucht XAMPP auf einem Windows Server 2003 zu installieren.
Doch es hat nicht funktioniert.
Bei Windows XP klappt alles einwandfrei.

Gestern kamen mir die Meldungen:

Image

Image

Image

Danach kam zwar das Control Panel, doch der Apache lief nicht.
Bei den Einstellungen habe ich alles richtig eingestellt.

Ich weiß, dass es am "Internet Informationsservice" liegt, weil dieser auch die Ports 80 und 443 belegt, doch ich darf ihn nicht ausschalten...so mein Chef.
In der httpd.conf habe ich die Ports von dem XAMPP schon geändert, doch es funktioniert nicht.

Was kann ich jetzt noch tun, damit der XAMPP auch unter Server 2003 läuft?
Jamma
 
Posts: 20
Joined: 07. May 2007 08:01

Postby Wiedmann » 31. May 2007 10:31

Ich weiß, dass es am "Internet Informationsservice" liegt, weil dieser auch die Ports 80 und 443 belegt, doch ich darf ihn nicht ausschalten...so mein Chef.

Wieso dann einen weiteren Webserver installieren, wenn schon einer da ist?

In der httpd.conf habe ich die Ports von dem XAMPP schon geändert, doch es funktioniert nicht.

In der "httpd.conf" kannst du höchstens "den Port" (aber nicht "die Ports") ändern, eben den Port 80.

In der *ssl.conf musst du dann noch den Port 443 ändern.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests