CPU Auslastung bei 100%

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

CPU Auslastung bei 100%

Postby Fabi. » 27. May 2007 10:15

Hi,
ich weiss, dass die Frage schon öfter gestellt wurde, aber ich bekomms irgendwie nicht hin.
Sobald ich xampp starte, steigt die Auslastung auf 90-100% an (also schon bevor ich apache oder mysql starte).
Auch das hinzufügen von Win32DisableAcceptEx in der httpd.conf bringt nix.
Ich benutze auch kein ZoneAlarm oder McAfee.
Der Prozess, der dann soviele Resourcen verbraucht ist: WRSSDK.exe (ka was das ist).

Wenn ich apache\bin\apache.exe -e debug aufrufe, bleibt die Console an folgender stelle stehen:
...
[debug] mod_so.c(246): loaded module php5_module
[notice] Disabled usw of AcceptEx() WinSock2 API


kann mir irgendjemand helfen?
schonmal danke
Fabi.
 
Posts: 2
Joined: 27. May 2007 10:05

Postby Wiedmann » 27. May 2007 11:11

Der Prozess, der dann soviele Resourcen verbraucht ist: WRSSDK.exe (ka was das ist).

Gehört zu der Software "Webroot SpySweeper".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Fabi. » 27. May 2007 15:08

ok thx... wenn ich den SpySweeper deaktiviere klappts.
hat vvll jmd ne idee wie ich das ding ans laufen bekomme ohne ihn zu deaktivieren?
Fabi.
 
Posts: 2
Joined: 27. May 2007 10:05

Virusscanner? oderso?

Postby Virtuellplanet » 27. May 2007 18:16

Mir ist bekannt, daß auch Virenscanner gerne alle Daten kontrollieren!

Wen es daran liegt, ja dann einfach in den Einstellungen des Virusscanners Xamp & Dokumente als OK freigeben oder Virusscanner dekativieren (tum Testen)

Das gleiche gilt auch für Firewall usw.
Man lernt nie aus...
Virtuellplanet
 
Posts: 25
Joined: 25. May 2007 01:39
Location: Bad Salzdetfurth


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests