Vista -> Skript läuft nicht/ XP Läuft

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Vista -> Skript läuft nicht/ XP Läuft

Postby Endition » 27. April 2007 09:55

Hi ein kleines Problem mit Vista und aktuellen Xampp-Version.
Auf meinem Laptop mit XP und Xampp 1.5.5 läuft das Ganze.
Wenn ich das selbe Skript unter Vista aufrufen will, kommt eine Fehlermeldung.
Das Skript soll aus einer .csv Datensätze auslesen und schreibt, diese in eine DB schreiben.

Fehlermeldung unter Vista:
Daten aus Datei lesen.....
Warning: fopen(http://localhost/pcs/csv/daten.csv) [function.fopen]: failed to open stream: Ein Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer bestimmten Zeitspanne nicht richtig reagiert hat, oder die hergestellte Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat. in D:\Programme\Xampp\htdocs\pcs\import.php on line 66
Fatal error: Maximum execution time of 60 seconds exceeded in D:\Programme\Xampp\htdocs\pcs\import.php on line 66


Der Pfad ist richtig, wenn ich ihn direkt eingebe, wird die Datei geöffnet.
Edit:Xampp ist nicht unter C:/Programme installiert.

Skriptzeile (wird nicht viel helfen denke ich)

Code: Select all
$handle = fopen ("http://localhost/pcs/csv/daten.csv","r");      // Datei zum Lesen öffnen


Kann mir jemand sagen, warum das nicht geht? Danke
Endition
 
Posts: 2
Joined: 27. April 2007 09:44

Postby Endition » 29. April 2007 12:40

Problem gelöst:

Unter Vista funzt nur der richtige Pfad auf der Festplatte:
d:\\programme\\xampp\\pcs\\csv\\daten.csv


mfg
Endition
 
Posts: 2
Joined: 27. April 2007 09:44


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests