Apache startet nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht!

Postby NoName » 14. September 2003 17:10

Ich kann den Apache nicht starten!
Nach erfolgreicher Installation, habe ich die Dateien "apache_start.bat" und "mysql_start.bat" gestartet, das MySQL-Fester verschwindet nach kurzer Zeit, das Apache-Fenter bleibt und zeigt selbst nach einer Stunde noch "Apache 2 is starting..." an!

Unter http://localhost tut sich auch nichts!

Ich verwende Windows XP Professional SP1, mit dem IE 6.0 bzw. Opera7!
NoName
 

Postby Wally » 14. September 2003 17:30

Hallo,

nach Deiner Aussage ist der Apache gestartet solange das Fenster offen bleibt. Da Du XP Prof. benutzt ist es am besten den Apache als Dienst zu installieren. (BAT Datei dazu findest Du im Apache Verzeichnis)

Das Du das Problem hast den Apache nicht zu erreichen hatte ich unter XP auch. Hast Du es mal mit der IP 127.0.0.1 probiert ? Wenn es auch nicht geht versuche mal alle installierten Firewalls oder Virenscanner zu DEINSTALLIEREN. Das hat bei mir auch geholfen. Danach fluschte das Ding ohne Probleme.

Gruß

WALLY
Wally
 

Postby Anubis » 14. September 2003 17:35

Wenn ich versuche den Apache als Dienst zu installieren erhalte ich die Meldung, dass Apache 2 kein gültiger Name sei!


P.S. NoName = Anubis
User avatar
Anubis
 
Posts: 6
Joined: 14. September 2003 17:24
Location: Bergisch Gladbach

Postby Wally » 14. September 2003 17:40

Hallo,

ich gehe richtig in der Annahme das Du zum installieren des Dienstes die BAT Datei apache_installservice.bat benutzt hast ? Und da kam der Fehler ? :?:

Gruß

WALLY
Wally
 
Posts: 3
Joined: 14. September 2003 17:36
Location: Mönchengladbach

Postby Anubis » 14. September 2003 17:47

Genau!

Nach der Fehlermeldung sollte ich eine belibige Taste drücken, oder für weitere Hilfe HELP eintippen!


Ich hab nochmal alles gelöscht und erneut entpackt, jetzt installiert es!

Wie starte ich den Apache als Dienst?
User avatar
Anubis
 
Posts: 6
Joined: 14. September 2003 17:24
Location: Bergisch Gladbach

Postby Wally » 14. September 2003 18:04

Hallo,

der Dienst (also der Apache) startet beim hochfahren von Windows automatisch. (Am besten Du startest mal den Apachemonitor)

MYSQL und Mercury musste Du allerdings dann noch manuell starten.

Gruß

WALLY
Wally
 
Posts: 3
Joined: 14. September 2003 17:36
Location: Mönchengladbach

Postby Anubis » 15. September 2003 12:45

Wo finde ich diesen "Apache-Monitor"?
User avatar
Anubis
 
Posts: 6
Joined: 14. September 2003 17:24
Location: Bergisch Gladbach

Postby Wally » 15. September 2003 12:59

Hallo,

der Monitor befindet sich in dem Verzeichnis /Apache/bin

Gruß

WALLY
Wally
 
Posts: 3
Joined: 14. September 2003 17:36
Location: Mönchengladbach


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests