Problem nach Update auf 1.6.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem nach Update auf 1.6.1

Postby drosan » 20. April 2007 21:01

Hallo,
ich hab gerad das Update von 1.6.0a auf 1.6.1 gemacht.
Aber auf einmal habe ich PHP Version 4.4.3

Was istn da abgelaufen? Aktuell müsste doch 4.4.6 sein. :shock:

Grüße, drosan
drosan
 
Posts: 21
Joined: 22. February 2007 17:37

Postby Wiedmann » 20. April 2007 21:26

"kvo" tut sich halt wie immer schwer damit, in allen Verzeichnissen einheitliche Versionen (jeweils die aktuelleste) der DLL's zu plazieren :-/

Einfach 2x die "php-switch.bat" ausführen (dann sind's auch bei PHP5 die Selben) , oder die DLL's aus "\xampp\php\php4" selbst nach ""\xampp\apache\bin" kopieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby drosan » 20. April 2007 21:35

Ah! Alles klar, danke!
Läuft nun! =)
drosan
 
Posts: 21
Joined: 22. February 2007 17:37


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests