Problem mit neuer Xampp version und vista

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit neuer Xampp version und vista

Postby Panda » 19. April 2007 21:35

Hallo ich habe Vista und das neue xampp 1.6.1.

Wenn ich in die Adminoberfläche (localhost) dann kommt das configurationsmenü.
Jedoch scheint kein Php zu funktionieren.

Ein par Beispiele.

Wenn ich auf phpmyadmin klicke kommt
"
phpMyAdmin - Fehler

Die Erweiterung mysql kann nicht geladen werden. Bitte �berpr�fen Sie Ihre PHP-Konfiguration. - Dokumentation"

Oder der titel der Seite heißt "XAMPP <?include(`.version`);?>

Im sicherheitscheck wird nur eine funktion angezeigt.

Wenn ich eine php datei erstelle wo echo steht, zeigt er mir alles an.

Jedoch wenn ich etwas kompletziertere phpscripts nehme, sehe ich nur eine weiße seite, mehr nicht, keine fehlermeldung, wenn ich rechtklick quelltext anzeigen mache, steht nix drinne.....

Xammp liegt im ordner DIREKT auf C:\ so wie empfohlen. UAC ist aus.

Bitte um Hilfe!!! Danke!!
Panda
 
Posts: 2
Joined: 19. April 2007 21:29

Postby Panda » 19. April 2007 23:01

k hat sich erledigt, heute is meine festplattte durchgebrannt oder was auch immer habe jetzt auf ner anderen platte xp drauf.

Trotzdem danke!
Panda
 
Posts: 2
Joined: 19. April 2007 21:29


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests