Win2000 und php_oci8.dll

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Win2000 und php_oci8.dll

Postby Gerhard Wacker » 13. September 2003 15:02

Hallo!

Ich habe mittels wampp-o.2.6c und der Extension php_oci8.dll auf folgenden Betriebssystemen einen Connect zu meiner Oracle DB (Oracle 9i auf Linux) erfolgreich erstellt:
Win98, Win NT, Win XP
Wenn ich das Gleiche auf Win2000 probiere habe ich Probleme mit o.g. DLL
Gibt es dafür einen Grund?
Kann man dieses Problem beheben?
Ich verwende Win2000 mit SP3

Vielen Dank im voraus

Gerhard
Gerhard Wacker
 
Posts: 15
Joined: 13. September 2003 13:21
Location: Mexiko, Guanajuato

Postby nemesis » 13. September 2003 15:08

hm... wie siehts mit SP4 aus? bzw, ganz ohne sp?
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Gerhard Wacker » 13. September 2003 17:56

Vielen Dank für die schnelle Antwort.

Ich habe jetzt Service Pack 4 installiert.
Aber es funktioniert immer noch nicht.
Das Problem ist (laut Windowsmeldung), dass die oci8.dll den Prozedureingangspunkt OciLobFreeTempory nicht findet.

Keine Ahnung was das zu bedeuten hat.

Gerhard
Gerhard Wacker
 
Posts: 15
Joined: 13. September 2003 13:21
Location: Mexiko, Guanajuato


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests