Apache und PHP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache und PHP

Postby oso_de_la_nariz » 12. September 2003 13:19

Moin Folks,

ich arbeite mit LAMPP zu Hause (funzt :-) ) und möchte nun auf Arbeit XAMPP für Windows nutzen. Bislang hatte ich den Apache pur drauf und der lief auch. Nach der Installation von XAMPP f. Win startet der XAMPP-Apche nicht. Im Ereignisprotokoll steht folgendes:
---------
The Apache service named reported the following error:
>>> Apache.exe: module "c:\php4build\snap\sapi\apache2handler\sapi_apache2.c" is not compatible with this version of Apache. .
----------
was fang ich damit nun wieder an?
Any ideas?


Viele Grüße
oso
ps: Win2K SP4, Ausreichend RAM :-)
oso_de_la_nariz
 

Kommando zurück ;-)

Postby oso_de_la_nariz » 12. September 2003 13:51

mein alter indianer hat sich da wohl nen scherz erlaubt.
nachdem ich ihm mal kurz die situation erläutert habe, klappt das jetzt auch :-)

oso
oso_de_la_nariz
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests