Mercury versendet Spam mails

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury versendet Spam mails

Postby Gersch » 10. April 2007 09:32

Hallo

Ich habe seit ca 8 Monaten meinen Apache mit Mercury problemlos laufen. Bis jetzt hatte ich einen ADSL Anschluss mit einem USB Modem. Jetzt habe ich auf einen Router umgestellt. Die daraus folgenden Probleme muß ich warscheinlich nicht weiter erläutern. An dieser telle aber ein GROßES DANKE an all die Poster in diesem Forum.
Wenn man viel ließt, braucht man nicht fragen. Das meißte erklärt sich von alleine.

So aber nun zu meinem Problem. Ich habe den Mercury wie auf http://www.tecchannel.de/server/windows ... ndex8.html konfiguriert und er lief bis jetzt einwandfrei.
Seit einigen Tagen missbrauch aber jemand meinen Server um Spam zu versenden, obwohl ich bei Do not permit SMTP relaying of non-local mail ein Häckchen gesetzt habe.

Ich habe zu diesem Problem vor Monaten schon mal einen Beitrag hier gelesen, leider finde ich diesen nicht mehr. Mit der suche hab ich´s schon probiert.
Kann mir bitte jemand einen Tipp geben, wo oder wie ich das wieder finden könnte bzw was schuld ist, das mein Mercury von außen spamßs annimmt.

mfg
Gersch
Gersch
 
Posts: 8
Joined: 08. December 2006 11:58

Problem gelöst

Postby Gersch » 12. April 2007 06:02

Hab zwar viel gelesen, aber das wesentlichste übersehen und zwar das wenn man über ein php script ein mail versenden will, man nicht zwingend mercury braucht, sondern das das eigentlich über sendmail ganz einfach geht.
Sorry für den unnötigen Beitrag

mfg
Gersch
Gersch
 
Posts: 8
Joined: 08. December 2006 11:58


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests