Fehler im XAMPP Control Panel

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler im XAMPP Control Panel

Postby Mr.Brain » 30. March 2007 00:45

Ich habe mir mal das neueste XAMPP-Paket runtergeladen und installiert. Im Control Panel habe ich eingestellt das Apache als Service laufen soll. Wenn ich im Dienste-Manager die Einstellungen überprüfe scheint auch alle OK zu sein. Jetzt stoppe ich Apache über das Control Panel und starte es wieder. Jetzt ist Apache zwar gestartet, aber nicht mehr als Dienst. Im Dienst-Manager steht Apache als nicht gestartet.

Nach einem Rechnerneustart wird Apache zwar automatisch gestartet, ab im Control-Panel steht auf einmal das Apache nicht als Dienstgestartet würde. Der Haken fehlt.

Bei Filezilla die der Dienst auf manuelles Starten gesetzt und muß immer über das Controlpanel oder den Dienst-Manager explizit gestartet werden, bzw. die Startart im Dienst-Manager geändert werden.

Mercury läßt sich garnicht als Dienst installieren bzw. automatisch starten.

Meiner Meinung nach ist das Programm noch ziemlich Buggy.

Aber vielleicht hat jemand für mich eine Lösung.

Ich weiß nicht ob ich das hier an der richtigen Stelle gepostet habe oder ober es einen eigenen Bereich für Fehlermeldungen gibt. Falls ich hier falsch bin wäre ich für einen Hinweis dankbar wo ich sowas melden kann.

Vielen Dank im voraus

Mr.Brain
Mr.Brain
 
Posts: 3
Joined: 21. March 2007 20:14

Postby KingCrunch » 30. March 2007 02:37

Mercury läßt sich garnicht als Dienst installieren bzw. automatisch starten.
Ging es das jemals? Soweit ich weiß, geht es einfach nicht ;)

Ansonsten lässt sich bei dir mein Verhalten nicht rekonstruieren. Verwendest du das Control Panel selbst als Dienst (rechts oben "Service Settings..." -> "Run Xampp Control Panel as a Service")? Wenn ich das richtig verstanden habe, werden dann die einzelnen Dienste nicht mehr gestartet, sondern nur noch das Panel als Dienst und das Panel selbst startet die Anwendungen (Gleiches Fenster "Start these Modules"). In dem Fall kannst du auch den Mercury bei Systemstart laden (weils in diesem Fall nicht als Dienst registriert sein muss).
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests