Vhost Prob

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Vhost Prob

Postby trashcity » 28. March 2007 08:46

funkt nix
bei einer anfrage auf einer der virtualhosts (internal)gelangt man immer auf den gloablen documentroot

<VirtualHost filetransfer.XYZ.com:80>
DocumentRoot D:/Xampp/xampp/htdocs/
ServerName filetransfer.XYZ.com
ServerAlias filetransfer.XYZ.com
</VirtualHost>


<VirtualHost internal.XYZ.com:80>
DocumentRoot D:/Xampp/xampp/htdocs/intern/
ServerName internal.XYZ.com
ServerAlias internal.XYZ.com
</VirtualHost>

haben wir da was vergessen einzutragen?
danke im voraus
trashcity
 
Posts: 6
Joined: 22. February 2006 20:36

Postby Wiedmann » 28. March 2007 09:18

Das Beispiel in z.B. der "XAMPP FAQ" hast du dir angeschaut?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby trashcity » 28. March 2007 10:41

jetzt funkt es fast
nur das der wenn ich auf internal.xyz.com gehen
er denn header auf filetransfer.xyz.com/internal stellt und nicht auf internal.xyz.com stehen bleibt
trashcity
 
Posts: 6
Joined: 22. February 2006 20:36

Postby trashcity » 28. March 2007 11:26

hast sich erledigt
trashcity
 
Posts: 6
Joined: 22. February 2006 20:36

Postby trashcity » 28. March 2007 12:34

alles super es funkt danke
trashcity
 
Posts: 6
Joined: 22. February 2006 20:36


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests