wiedermal mcrypt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

wiedermal mcrypt

Postby darki777 » 24. March 2007 13:11

Hi,
hab mir hier paar Beiträge dazu durchgelesen, aber diese
konnten mir nicht wirklich weiterhelfen.

Xampp läuft bei mir reibungslos, jetzt brauch ich aber noch
ganz dringend mcrypt wegen meinem CMS System, und habe auch
schon die Zeilen dafür in der php.ini auskommentiert:
extension=php_mcrypt.dll
extension=php_mcrypt_filter.dll

und trotzdem sagt mir mein cms "PHP extension mcrypt is not loaded!"
was soll ich nun tun?

mfg & thx darki
darki777
 
Posts: 23
Joined: 24. March 2007 13:01

Postby Wiedmann » 24. March 2007 13:15

was soll ich nun tun?

Die richtige "php.ini" nehmen?

BTW:
und trotzdem sagt mir mein cms "PHP extension mcrypt is not loaded!"

Ausschlaggebend wäre da eh nur "phpinfo()".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby darki777 » 24. March 2007 13:24

Vielen vielen Dank, hab die php.ini im apache ordner
verändert, dann sind aber die php.ini's im PHP Ordner
sowieso irrelevant, wieso?

mfg darki
darki777
 
Posts: 23
Joined: 24. March 2007 13:01

Postby Wiedmann » 24. March 2007 13:35

dann sind aber die php.ini's im PHP Ordner
sowieso irrelevant

Wieso sollten diese irrelevant sein?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby sari42 » 01. April 2007 20:37

Code: Select all
<?php
phpinfo(INFO_GENERAL);
?>
(gespeichert als INFO_GENERAL.php z.B.) erzählt Dir, welche php.ini benutzt wird.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests