probleme With no-ip.com

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

probleme With no-ip.com

Postby Guest » 10. September 2003 15:55

Hi All,

Ich habe Xampp auf meinem Windows Xp installiert und nach dem installation,teste ich mit mein No-Ip.com account.
http://xxxx.no-ip.com.

Aber leider ich könnte nicht meine Seite erreichen? Woran liegt das denn?

bitte helfen Sie mir weiter....

Ich danke Ihnen Im Voraus..

Mfg,
Khine.
Guest
 

Postby Benzman » 10. September 2003 16:40

Das kann an mehreren Sachen liegen:
1. Geht der Aufruf von http://localhost/ ?
Falls nicht: In dem Fall ist bei der Installation/beim Starten vom Apache irgendwas schief gegangen.
2. Hast du eine Firewall installiert?
Falls ja: Port 80 (und evtl. Port 443 für SSL) müssen freigeschaltet sein.
3. Sitzt du hinter einem Router?
Falls ja: Du musst Port 80 auf deinen PC weiterleiten, damit man von außen auf deinen PC zugreifen kann.
Falls Port 80 schon durchgeschaltet ist, frag mal einen Bekannten, er soll die Seite von seinem Rechner aus aufrufen. Bei manchen Routern kann man nicht von innen auf die Internet IP des Routers zugreifen.
User avatar
Benzman
 
Posts: 132
Joined: 27. July 2003 18:46
Location: Bayern

Postby HardySim » 10. September 2003 21:15

jep.. und um dich in sachen no-ip.com zu beruhigen: ich benutz auch den service von denen und hab meinen router so eingestellt dass er auch schön routet und siehe da, es klappt alles wunderbar :)
[url=http://www.hardysim.de]
Image[/url]
www.party-safari.net
User avatar
HardySim
 
Posts: 325
Joined: 19. June 2003 10:22
Location: Geisenheim


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests